	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.theitstuff.com/xmlrpc.php"/>

		
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Akismet WordPress Plugin Blocks Spam Comments - 2021 | TheITstuff</title>
	<meta name="description" content="Akismet is a Wordpress plugin that comes pre-installed with WordPress. Akismet blocks comments that it smells is a spam posted by a bot." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Akismet WordPress Plugin Blocks Spam Comments - 2021 | TheITstuff" />
	<meta property="og:description" content="Akismet is a Wordpress plugin that comes pre-installed with WordPress. Akismet blocks comments that it smells is a spam posted by a bot." />
	<meta property="og:url" content="https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments" />
	<meta property="og:site_name" content="TheITstuff" />
	<meta property="article:published_time" content="2016-11-10T21:41:20+00:00" />
	<meta property="article:modified_time" content="2021-01-19T21:45:07+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2016/11/Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image.png?fit=1200%2C628&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mohd Sohail">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.theitstuff.com/#/schema/person/1fdf07a25e1549959b0e0107b53f056d","name":"Nadeem","image":{"@type":"ImageObject","@id":"https://www.theitstuff.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7cb884714e30a417b3ea9c169e4940a7?s=96&d=mm&r=g","caption":"Nadeem"},"logo":{"@id":"https://www.theitstuff.com/#personlogo"}},{"@type":"WebSite","@id":"https://www.theitstuff.com/#website","url":"https://www.theitstuff.com/","name":"TheITstuff","description":"Learn New Stuff Everyday","publisher":{"@id":"https://www.theitstuff.com/#/schema/person/1fdf07a25e1549959b0e0107b53f056d"},"potentialAction":[{"@type":"SearchAction","target":"https://www.theitstuff.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2016/11/Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image.png?fit=1200%2C628&ssl=1","width":1200,"height":628,"caption":"Akismet Wordpress Plugin Blocks Spam Comments Featured Image"},{"@type":"WebPage","@id":"https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments#webpage","url":"https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments","name":"Akismet WordPress Plugin Blocks Spam Comments - 2021 | TheITstuff","isPartOf":{"@id":"https://www.theitstuff.com/#website"},"primaryImageOfPage":{"@id":"https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments#primaryimage"},"datePublished":"2016-11-10T21:41:20+00:00","dateModified":"2021-01-19T21:45:07+00:00","description":"Akismet is a Wordpress plugin that comes pre-installed with WordPress. Akismet blocks comments that it smells is a spam posted by a bot.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments"]}]},{"@type":"Article","@id":"https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments#article","isPartOf":{"@id":"https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments#webpage"},"author":{"@id":"https://www.theitstuff.com/#/schema/person/5bd153e6bcdaf0acd0bc74249209e48c"},"headline":"Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021","datePublished":"2016-11-10T21:41:20+00:00","dateModified":"2021-01-19T21:45:07+00:00","mainEntityOfPage":{"@id":"https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments#webpage"},"commentCount":0,"publisher":{"@id":"https://www.theitstuff.com/#/schema/person/1fdf07a25e1549959b0e0107b53f056d"},"image":{"@id":"https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments#primaryimage"},"keywords":"stuff,Wordpress,wordpress plugins","articleSection":"Plugins,WordPress","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments#respond"]}]},{"@type":"Person","@id":"https://www.theitstuff.com/#/schema/person/5bd153e6bcdaf0acd0bc74249209e48c","name":"Mohd Sohail","image":{"@type":"ImageObject","@id":"https://www.theitstuff.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6f2117f98496df93c9b4efbb1203f12b?s=96&d=mm&r=g","caption":"Mohd Sohail"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='/assets/vendor/googleapis' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="TheITstuff &raquo; Feed" href="https://www.theitstuff.com/feed" />
<link rel="alternate" type="application/rss+xml" title="TheITstuff &raquo; Comments Feed" href="https://www.theitstuff.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="TheITstuff &raquo; Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021 Comments Feed" href="https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theitstuff.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theitstuff.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://www.theitstuff.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.theitstuff.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.7' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='/assets/vendor/googleapis/css?family=Roboto:400,500%7CRubik:400,500,700%7CUbuntu:400&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-79193636-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-79193636-1', {"anonymize_ip":true} );
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.theitstuff.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.2' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.theitstuff.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.2' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theitstuff.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theitstuff.com/wp-json/wp/v2/posts/1284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theitstuff.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theitstuff.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.theitstuff.com/?p=1284' />
<link rel="alternate" type="application/json+oembed" href="https://www.theitstuff.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theitstuff.com%2Fakismet-wordpress-plugin-blocks-spam-comments" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theitstuff.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theitstuff.com%2Fakismet-wordpress-plugin-blocks-spam-comments&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" />		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "sandy"}});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.theitstuff.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cd011f87-dae8-4617-a4a2-73fb49eb9174';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.theitstuff.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "url": "https:\/\/www.theitstuff.com\/",
    "name": "TheITstuff",
    "description": "Learn New Stuff Everyday"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "TheITstuff",
    "alternateName": "Learn New Stuff Everyday",
    "url": "https:\/\/www.theitstuff.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Akismet WordPress Plugin Blocks Spam Comments - 2021",
    "description": "As your blog starts getting more traffic, there will be more readers commenting on your blog posts. You'll need to reply to their questions or doubts in the comments. But the thing is how easy and quick it is to post answers to comments. Let's see ho",
    "datePublished": "2016-11-11",
    "dateModified": "2021-01-19",
    "author": {
        "@type": "Person",
        "@id": "#person-MohdSohail",
        "name": "Mohd Sohail"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i2.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2016\/11\/Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image.png?fit=1200%2C628&ssl=1",
        "width": 1200,
        "height": 628
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.theitstuff.com\/akismet-wordpress-plugin-blocks-spam-comments"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.theitstuff.com/wp-content/bs-booster-cache/035d35bcd251c1c8d25ab110b8b331b0.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.8.0-1610644301' href='https://www.theitstuff.com/wp-content/bs-booster-cache/3e98f5e034cd49bbbbc1e28f2af9ab74.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-1284 single-format-standard bs-theme bs-publisher bs-publisher-seo-news active-light-box ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-cat-20 single-cat-18  wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

				<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 text-logo">
	<a href="https://www.theitstuff.com/" itemprop="url" rel="home">
		TheITstuff	</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-4468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-4468"><a href="https://www.theitstuff.com">Home</a></li>
<li id="menu-item-7467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-7467"><a href="https://www.theitstuff.com/category/programming">Programming</a>
<!-- Mega Menu Start -->
	<div class="mega-menu tabbed-grid-posts">
		<div class="content-wrap clearfix">
			<ul class="tabs-section">
								<li class="active">
					<a href=""
					   data-target="#mtab-1137604489-"
					   data-toggle="tab" aria-expanded="true"
					   class="term-">
						<i class="fa fa-angle-right"></i> All					</a>
				</li>
									<li>
						<a href="https://www.theitstuff.com/category/programming/c"
						   data-target="#mtab-1137604489-853"
						   data-deferred-init="595619774"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-853">
							<i class="fa fa-angle-right"></i> C#						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/programming/php"
						   data-target="#mtab-1137604489-27"
						   data-deferred-init="909272463"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-27">
							<i class="fa fa-angle-right"></i> PHP						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/programming/sql"
						   data-target="#mtab-1137604489-855"
						   data-deferred-init="689386726"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-855">
							<i class="fa fa-angle-right"></i> SQL						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/programming/html"
						   data-target="#mtab-1137604489-46"
						   data-deferred-init="1790654453"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-46">
							<i class="fa fa-angle-right"></i> HTML						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/programming/java"
						   data-target="#mtab-1137604489-48"
						   data-deferred-init="374602651"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-48">
							<i class="fa fa-angle-right"></i> Java						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/programming/linq"
						   data-target="#mtab-1137604489-854"
						   data-deferred-init="874901263"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-854">
							<i class="fa fa-angle-right"></i> LINQ						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/programming/vuejs"
						   data-target="#mtab-1137604489-52"
						   data-deferred-init="1258087519"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-52">
							<i class="fa fa-angle-right"></i> Vuejs						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/programming/developement"
						   data-target="#mtab-1137604489-861"
						   data-deferred-init="593289212"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-861">
							<i class="fa fa-angle-right"></i> Developement						</a>
					</li>
								</ul>
			<div class="tab-content">
				<div class="tab-pane bs-tab-anim bs-tab-animated active"
				     id="mtab-1137604489-">
							<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<div class="post-1156 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-853">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-853"><a href="https://www.theitstuff.com/category/programming/c">C#</a></span></div>				<a  alt="What are Loops in C Sharp Featured Image" title="What are Loops in C Sharp?" data-src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2020/12/What-are-Loops-in-C-Sharp-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2020\/12\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;What-are-Loops-in-C-Sharp-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;What-are-Loops-in-C-Sharp-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;What-are-Loops-in-C-Sharp-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;What-are-Loops-in-C-Sharp-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;What-are-Loops-in-C-Sharp-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/loops-in-c-sharp"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/loops-in-c-sharp" class="post-title post-url">
			What are Loops in C Sharp?		</a>
		</p>	</div>
	</div >
	<div class="post-1118 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-853">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-853"><a href="https://www.theitstuff.com/category/programming/c">C#</a></span></div>				<a  alt="What is Interface in C Sharp Featured Image" title="What is Interface in C#?" data-src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2020/12/What-is-Interface-in-C-Sharp-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2020\/12\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;What-is-Interface-in-C-Sharp-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;What-is-Interface-in-C-Sharp-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;What-is-Interface-in-C-Sharp-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;What-is-Interface-in-C-Sharp-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;What-is-Interface-in-C-Sharp-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/interface-in-c"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/interface-in-c" class="post-title post-url">
			What is Interface in C#?		</a>
		</p>	</div>
	</div >
	<div class="post-1109 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-853">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-853"><a href="https://www.theitstuff.com/category/programming/c">C#</a></span></div>				<a  alt="What is an Abstract Class in C Sharp Featured Image" title="What is an Abstract Class in C#?" data-src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2020/12/What-is-an-Abstract-Class-in-C-Sharp-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2020\/12\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;What-is-an-Abstract-Class-in-C-Sharp-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;What-is-an-Abstract-Class-in-C-Sharp-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;What-is-an-Abstract-Class-in-C-Sharp-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;What-is-an-Abstract-Class-in-C-Sharp-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;What-is-an-Abstract-Class-in-C-Sharp-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/abstract-class"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/abstract-class" class="post-title post-url">
			What is an Abstract Class in C#?		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_241870801 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"5390b3c"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="241870801"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="241870801" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>				</div>
									<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1137604489-853">
								<div class="bs-pagination-wrapper main-term-853 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_595619774">
			<script>var bs_deferred_loading_bsd_595619774 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":853,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"930291d"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1137604489-27">
								<div class="bs-pagination-wrapper main-term-27 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_909272463">
			<script>var bs_deferred_loading_bsd_909272463 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":27,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"9480bb4"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1137604489-855">
								<div class="bs-pagination-wrapper main-term-855 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_689386726">
			<script>var bs_deferred_loading_bsd_689386726 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":855,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"9908ecf"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1137604489-46">
								<div class="bs-pagination-wrapper main-term-46 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1790654453">
			<script>var bs_deferred_loading_bsd_1790654453 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":46,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a1c10f3"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1137604489-48">
								<div class="bs-pagination-wrapper main-term-48 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_374602651">
			<script>var bs_deferred_loading_bsd_374602651 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":48,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"647aaae"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1137604489-854">
								<div class="bs-pagination-wrapper main-term-854 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_874901263">
			<script>var bs_deferred_loading_bsd_874901263 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":854,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f3d0325"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1137604489-52">
								<div class="bs-pagination-wrapper main-term-52 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1258087519">
			<script>var bs_deferred_loading_bsd_1258087519 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b3bbcdc"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1137604489-861">
								<div class="bs-pagination-wrapper main-term-861 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_593289212">
			<script>var bs_deferred_loading_bsd_593289212 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":861,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"4db0fb1"}';</script>
		</div>
		
	</div>					</div>
								</div>
		</div>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-4482"><a href="https://www.theitstuff.com/category/devices/pc/internet">Internet</a>
<!-- Mega Menu Start -->
	<div class="mega-menu tabbed-grid-posts">
		<div class="content-wrap clearfix">
			<ul class="tabs-section">
								<li class="active">
					<a href="https://www.theitstuff.com/category/devices/pc/internet"
					   data-target="#mtab-899468999-9"
					   data-toggle="tab" aria-expanded="true"
					   class="term-9">
						<i class="fa fa-angle-right"></i> All					</a>
				</li>
									<li>
						<a href="https://www.theitstuff.com/category/devices/pc/internet/games"
						   data-target="#mtab-899468999-17"
						   data-deferred-init="806838547"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-17">
							<i class="fa fa-angle-right"></i> Games						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/devices/pc/internet/tools"
						   data-target="#mtab-899468999-22"
						   data-deferred-init="139113715"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-22">
							<i class="fa fa-angle-right"></i> Tools						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/devices/pc/internet/hacking"
						   data-target="#mtab-899468999-31"
						   data-deferred-init="1722842932"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-31">
							<i class="fa fa-angle-right"></i> Hacking						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/devices/pc/internet/privacy"
						   data-target="#mtab-899468999-38"
						   data-deferred-init="310270471"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-38">
							<i class="fa fa-angle-right"></i> Privacy						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/devices/pc/internet/torrent"
						   data-target="#mtab-899468999-42"
						   data-deferred-init="844728483"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-42">
							<i class="fa fa-angle-right"></i> Torrent						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/devices/pc/internet/security"
						   data-target="#mtab-899468999-35"
						   data-deferred-init="1429168297"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-35">
							<i class="fa fa-angle-right"></i> Security						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/devices/pc/internet/websites"
						   data-target="#mtab-899468999-10"
						   data-deferred-init="681256601"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-10">
							<i class="fa fa-angle-right"></i> Websites						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/devices/pc/internet/whatsapp"
						   data-target="#mtab-899468999-879"
						   data-deferred-init="1287030667"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-879">
							<i class="fa fa-angle-right"></i> WhatsApp						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/devices/pc/internet/networking-internet"
						   data-target="#mtab-899468999-870"
						   data-deferred-init="1877425851"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-870">
							<i class="fa fa-angle-right"></i> Networking						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/devices/pc/internet/social-media"
						   data-target="#mtab-899468999-11"
						   data-deferred-init="1812950618"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-11">
							<i class="fa fa-angle-right"></i> Social Media						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/devices/pc/internet/online-shopping"
						   data-target="#mtab-899468999-880"
						   data-deferred-init="1326842305"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-880">
							<i class="fa fa-angle-right"></i> Online Shopping						</a>
					</li>
								</ul>
			<div class="tab-content">
				<div class="tab-pane bs-tab-anim bs-tab-animated active"
				     id="mtab-899468999-9">
							<div class="bs-pagination-wrapper main-term-9 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<div class="post-8402 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-9"><a href="https://www.theitstuff.com/category/devices/pc/internet">Internet</a></span></div>				<a  alt="Public Key vs Private Key Featured Image" title="Public Key vs Private Key in Cryptography" data-src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2021/01/Public-Key-vs-Private-Key-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Public-Key-vs-Private-Key-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;Public-Key-vs-Private-Key-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;Public-Key-vs-Private-Key-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;Public-Key-vs-Private-Key-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;Public-Key-vs-Private-Key-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/public-key-vs-private-key-in-cryptography"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/public-key-vs-private-key-in-cryptography" class="post-title post-url">
			Public Key vs Private Key in Cryptography		</a>
		</p>	</div>
	</div >
	<div class="post-8346 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-9"><a href="https://www.theitstuff.com/category/devices/pc/internet">Internet</a></span></div>				<a  alt="What is End to End Encryption Featured Image" title="What is End to End Encryption?" data-src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2021/01/What-is-End-to-End-Encryption-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;What-is-End-to-End-Encryption-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;What-is-End-to-End-Encryption-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;What-is-End-to-End-Encryption-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;What-is-End-to-End-Encryption-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;What-is-End-to-End-Encryption-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/what-is-end-to-end-encryption"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/what-is-end-to-end-encryption" class="post-title post-url">
			What is End to End Encryption?		</a>
		</p>	</div>
	</div >
	<div class="post-8316 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-9"><a href="https://www.theitstuff.com/category/devices/pc/internet">Internet</a></span></div>				<a  alt="Whatsapp Privacy Policy 2021 Featured Image" title="WhatsApp Privacy Policy 2021 &#8211; Account Suspension Date Extended." data-src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2021/01/Whatsapp-Privacy-Policy-2021-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Whatsapp-Privacy-Policy-2021-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;Whatsapp-Privacy-Policy-2021-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;Whatsapp-Privacy-Policy-2021-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;Whatsapp-Privacy-Policy-2021-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;Whatsapp-Privacy-Policy-2021-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/whatsapp-privacy-policy-2021"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/whatsapp-privacy-policy-2021" class="post-title post-url">
			WhatsApp Privacy Policy 2021 &#8211; Account Suspension Date Extended.		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix">
			<script>var bs_ajax_paginate_382789540 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"9","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6bfb052"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="382789540"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="382789540" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>				</div>
									<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-899468999-17">
								<div class="bs-pagination-wrapper main-term-17 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_806838547">
			<script>var bs_deferred_loading_bsd_806838547 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":17,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ca07954"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-899468999-22">
								<div class="bs-pagination-wrapper main-term-22 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_139113715">
			<script>var bs_deferred_loading_bsd_139113715 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"bdfeb74"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-899468999-31">
								<div class="bs-pagination-wrapper main-term-31 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1722842932">
			<script>var bs_deferred_loading_bsd_1722842932 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":31,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"65ce56b"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-899468999-38">
								<div class="bs-pagination-wrapper main-term-38 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_310270471">
			<script>var bs_deferred_loading_bsd_310270471 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":38,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"244ab72"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-899468999-42">
								<div class="bs-pagination-wrapper main-term-42 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_844728483">
			<script>var bs_deferred_loading_bsd_844728483 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":42,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f3680d4"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-899468999-35">
								<div class="bs-pagination-wrapper main-term-35 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1429168297">
			<script>var bs_deferred_loading_bsd_1429168297 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":35,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"dff383c"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-899468999-10">
								<div class="bs-pagination-wrapper main-term-10 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_681256601">
			<script>var bs_deferred_loading_bsd_681256601 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":10,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3dd176a"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-899468999-879">
								<div class="bs-pagination-wrapper main-term-879 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1287030667">
			<script>var bs_deferred_loading_bsd_1287030667 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":879,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6cb3973"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-899468999-870">
								<div class="bs-pagination-wrapper main-term-870 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1877425851">
			<script>var bs_deferred_loading_bsd_1877425851 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":870,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"dbe776d"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-899468999-11">
								<div class="bs-pagination-wrapper main-term-11 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1812950618">
			<script>var bs_deferred_loading_bsd_1812950618 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":11,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0343bc5"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-899468999-880">
								<div class="bs-pagination-wrapper main-term-880 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1326842305">
			<script>var bs_deferred_loading_bsd_1326842305 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":880,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ede4faf"}';</script>
		</div>
		
	</div>					</div>
								</div>
		</div>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-4510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-18 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-4510"><a href="https://www.theitstuff.com/category/wordpress">WordPress</a>
<!-- Mega Menu Start -->
	<div class="mega-menu tabbed-grid-posts">
		<div class="content-wrap clearfix">
			<ul class="tabs-section">
								<li class="active">
					<a href="https://www.theitstuff.com/category/wordpress"
					   data-target="#mtab-1428837466-18"
					   data-toggle="tab" aria-expanded="true"
					   class="term-18">
						<i class="fa fa-angle-right"></i> All					</a>
				</li>
									<li>
						<a href="https://www.theitstuff.com/category/wordpress/wordpress-themes"
						   data-target="#mtab-1428837466-21"
						   data-deferred-init="1640280287"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-21">
							<i class="fa fa-angle-right"></i> Themes						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/wordpress/wordpress-plugins"
						   data-target="#mtab-1428837466-20"
						   data-deferred-init="840772194"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-20">
							<i class="fa fa-angle-right"></i> Plugins						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/wordpress/wordpress-tutorials"
						   data-target="#mtab-1428837466-19"
						   data-deferred-init="499953274"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-19">
							<i class="fa fa-angle-right"></i> Tutorials						</a>
					</li>
								</ul>
			<div class="tab-content">
				<div class="tab-pane bs-tab-anim bs-tab-animated active"
				     id="mtab-1428837466-18">
							<div class="bs-pagination-wrapper main-term-18 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<div class="post-1326 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.theitstuff.com/category/new-stuff">New Stuff</a></span></div>				<a  alt="How Much Does WordPress Cost Featured Image" title="How Much Does WordPress Cost?" data-src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2016/11/How-Much-Does-WordPress-Cost-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2016\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;How-Much-Does-WordPress-Cost-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;How-Much-Does-WordPress-Cost-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;How-Much-Does-WordPress-Cost-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;How-Much-Does-WordPress-Cost-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;How-Much-Does-WordPress-Cost-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/how-much-does-wordpress-cost"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/how-much-does-wordpress-cost" class="post-title post-url">
			How Much Does WordPress Cost?		</a>
		</p>	</div>
	</div >
	<div class="post-1284 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-31">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-20"><a href="https://www.theitstuff.com/category/wordpress/wordpress-plugins">Plugins</a></span></div>				<a  alt="Akismet Wordpress Plugin Blocks Spam Comments Featured Image" title="Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021" data-src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2016/11/Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2016\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments" class="post-title post-url">
			Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021		</a>
		</p>	</div>
	</div >
	<div class="post-675 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-19"><a href="https://www.theitstuff.com/category/wordpress/wordpress-tutorials">Tutorials</a></span></div>				<a  alt="How To Create Your Own Website Or Blog Featured Image" title="How To Create Your Own Website Or Blog &#8211; 2021" data-src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2016/02/How-To-Create-Your-Own-Website-Or-Blog-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2016\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;How-To-Create-Your-Own-Website-Or-Blog-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;How-To-Create-Your-Own-Website-Or-Blog-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;How-To-Create-Your-Own-Website-Or-Blog-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;How-To-Create-Your-Own-Website-Or-Blog-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;How-To-Create-Your-Own-Website-Or-Blog-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/create-your-own-website-or-blog"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/create-your-own-website-or-blog" class="post-title post-url">
			How To Create Your Own Website Or Blog &#8211; 2021		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-18 clearfix">
			<script>var bs_ajax_paginate_1424677041 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"18","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1f42191"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1424677041"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1424677041" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>				</div>
									<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1428837466-21">
								<div class="bs-pagination-wrapper main-term-21 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1640280287">
			<script>var bs_deferred_loading_bsd_1640280287 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":21,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"5144317"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1428837466-20">
								<div class="bs-pagination-wrapper main-term-20 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_840772194">
			<script>var bs_deferred_loading_bsd_840772194 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":20,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0801f9b"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1428837466-19">
								<div class="bs-pagination-wrapper main-term-19 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_499953274">
			<script>var bs_deferred_loading_bsd_499953274 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":19,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1b95bbd"}';</script>
		</div>
		
	</div>					</div>
								</div>
		</div>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-4485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-4485"><a href="https://www.theitstuff.com/category/devices/mobile">Mobile</a>
<!-- Mega Menu Start -->
	<div class="mega-menu tabbed-grid-posts">
		<div class="content-wrap clearfix">
			<ul class="tabs-section">
								<li class="active">
					<a href="https://www.theitstuff.com/category/devices/mobile"
					   data-target="#mtab-422716884-5"
					   data-toggle="tab" aria-expanded="true"
					   class="term-5">
						<i class="fa fa-angle-right"></i> All					</a>
				</li>
									<li>
						<a href="https://www.theitstuff.com/category/devices/mobile/smartphones"
						   data-target="#mtab-422716884-44"
						   data-deferred-init="1976215226"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-44">
							<i class="fa fa-angle-right"></i> Smartphones						</a>
					</li>
								</ul>
			<div class="tab-content">
				<div class="tab-pane bs-tab-anim bs-tab-animated active"
				     id="mtab-422716884-5">
							<div class="bs-pagination-wrapper main-term-5 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<div class="post-4390 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-6"><a href="https://www.theitstuff.com/category/devices/mobile/smartphones/android">Android</a></span></div>				<a  alt="Android 9 Pie is now available New Features and how to update to Android Pie Featured Image" title="Android 9 Pie is now available: New Features and how to update to Android Pie" data-src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2018/08/Android-9-Pie-is-now-available-New-Features-and-how-to-update-to-Android-Pie-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Android-9-Pie-is-now-available-New-Features-and-how-to-update-to-Android-Pie-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;Android-9-Pie-is-now-available-New-Features-and-how-to-update-to-Android-Pie-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;Android-9-Pie-is-now-available-New-Features-and-how-to-update-to-Android-Pie-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;Android-9-Pie-is-now-available-New-Features-and-how-to-update-to-Android-Pie-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;Android-9-Pie-is-now-available-New-Features-and-how-to-update-to-Android-Pie-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/android-9-pie-update"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/android-9-pie-update" class="post-title post-url">
			Android 9 Pie is now available: New Features and how to update to Android Pie		</a>
		</p>	</div>
	</div >
	<div class="post-4273 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.theitstuff.com/category/devices/mobile">Mobile</a></span></div>				<a  alt="Top 5 Smartphones of 2018 So Far Featured Image" title="Top 5 Smartphones of 2018 So Far" data-src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2018/07/Top-5-Smartphones-of-2018-So-Far-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Top-5-Smartphones-of-2018-So-Far-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;Top-5-Smartphones-of-2018-So-Far-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;Top-5-Smartphones-of-2018-So-Far-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;Top-5-Smartphones-of-2018-So-Far-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;Top-5-Smartphones-of-2018-So-Far-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/top-5-smartphones-2018"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/top-5-smartphones-2018" class="post-title post-url">
			Top 5 Smartphones of 2018 So Far		</a>
		</p>	</div>
	</div >
	<div class="post-4218 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-6"><a href="https://www.theitstuff.com/category/devices/mobile/smartphones/android">Android</a></span></div>				<a  alt="Android Messages - Use Messaging From Your Computer As I Message Featured Image" title="Android Messages &#8211; Use Messaging From Your Computer As I Message" data-src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2018/07/Android-Messages-Use-Messaging-From-Your-Computer-As-I-Message-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Android-Messages-Use-Messaging-From-Your-Computer-As-I-Message-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;Android-Messages-Use-Messaging-From-Your-Computer-As-I-Message-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;Android-Messages-Use-Messaging-From-Your-Computer-As-I-Message-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;Android-Messages-Use-Messaging-From-Your-Computer-As-I-Message-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;Android-Messages-Use-Messaging-From-Your-Computer-As-I-Message-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/android-messages-use-messaging-from-your-computer"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/android-messages-use-messaging-from-your-computer" class="post-title post-url">
			Android Messages &#8211; Use Messaging From Your Computer As I Message		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix">
			<script>var bs_ajax_paginate_883359979 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"348b4f3"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="883359979"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="883359979" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>				</div>
									<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-422716884-44">
								<div class="bs-pagination-wrapper main-term-44 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1976215226">
			<script>var bs_deferred_loading_bsd_1976215226 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":44,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e659f0e"}';</script>
		</div>
		
	</div>					</div>
								</div>
		</div>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-4489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-4489"><a href="https://www.theitstuff.com/category/seo">SEO</a>
<!-- Mega Menu Start -->
	<div class="mega-menu tabbed-grid-posts">
		<div class="content-wrap clearfix">
			<ul class="tabs-section">
								<li class="active">
					<a href="https://www.theitstuff.com/category/seo"
					   data-target="#mtab-466627509-12"
					   data-toggle="tab" aria-expanded="true"
					   class="term-12">
						<i class="fa fa-angle-right"></i> All					</a>
				</li>
									<li>
						<a href="https://www.theitstuff.com/category/seo/blogging"
						   data-target="#mtab-466627509-14"
						   data-deferred-init="1183101404"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-14">
							<i class="fa fa-angle-right"></i> Blogging						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/seo/web-hosting"
						   data-target="#mtab-466627509-13"
						   data-deferred-init="1727964141"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-13">
							<i class="fa fa-angle-right"></i> Web Hosting						</a>
					</li>
										<li>
						<a href="https://www.theitstuff.com/category/seo/google-adwords"
						   data-target="#mtab-466627509-23"
						   data-deferred-init="476253757"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-23">
							<i class="fa fa-angle-right"></i> Google AdWords						</a>
					</li>
								</ul>
			<div class="tab-content">
				<div class="tab-pane bs-tab-anim bs-tab-animated active"
				     id="mtab-466627509-12">
							<div class="bs-pagination-wrapper main-term-12 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<div class="post-2737 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://www.theitstuff.com/category/devices/pc/internet/social-media">Social Media</a></span></div>				<a  alt="What Is A Web Crawler How do Web Crawlers Work Featured Image" title="What Is A Web Crawler? How do Web Crawlers Work?" data-src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2017/12/What-Is-A-Web-Crawler-How-do-Web-Crawlers-Work-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;What-Is-A-Web-Crawler-How-do-Web-Crawlers-Work-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;What-Is-A-Web-Crawler-How-do-Web-Crawlers-Work-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;What-Is-A-Web-Crawler-How-do-Web-Crawlers-Work-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;What-Is-A-Web-Crawler-How-do-Web-Crawlers-Work-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;What-Is-A-Web-Crawler-How-do-Web-Crawlers-Work-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/web-crawler-web-crawlers-work"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/web-crawler-web-crawlers-work" class="post-title post-url">
			What Is A Web Crawler? How do Web Crawlers Work?		</a>
		</p>	</div>
	</div >
	<div class="post-932 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.theitstuff.com/category/seo/google-adwords">Google AdWords</a></span></div>				<a  alt="How To Create First Google Adwords Campaign Featured Image" title="How To Create First Google Adwords Campaign" data-src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2016/07/How-To-Create-First-Google-Adwords-Campaign-Featured-Image.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2016\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;How-To-Create-First-Google-Adwords-Campaign-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;How-To-Create-First-Google-Adwords-Campaign-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;How-To-Create-First-Google-Adwords-Campaign-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;How-To-Create-First-Google-Adwords-Campaign-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;How-To-Create-First-Google-Adwords-Campaign-Featured-Image.png&quot;}}"						class="img-holder" href="https://www.theitstuff.com/create-first-google-adwords-campaign-2-2"></a>

							</div>
		<p class="title">		<a href="https://www.theitstuff.com/create-first-google-adwords-campaign-2-2" class="post-title post-url">
			How To Create First Google Adwords Campaign		</a>
		</p>	</div>
	</div >
	<div class="post-960 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-2">
	<div class="item-inner">
		<p class="title">		<a href="https://www.theitstuff.com/seo-basics-what-is-seo" class="post-title post-url">
			SEO Basics &#8211; What Is SEO? How SEO Strategy Can Boost Your Blog Traffic?		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-12 clearfix">
			<script>var bs_ajax_paginate_548175017 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"12","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"46d7661"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="548175017"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="548175017" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>				</div>
									<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-466627509-14">
								<div class="bs-pagination-wrapper main-term-14 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1183101404">
			<script>var bs_deferred_loading_bsd_1183101404 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":14,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"eb19db8"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-466627509-13">
								<div class="bs-pagination-wrapper main-term-13 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1727964141">
			<script>var bs_deferred_loading_bsd_1727964141 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":13,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1635f73"}';</script>
		</div>
		
	</div>					</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-466627509-23">
								<div class="bs-pagination-wrapper main-term-23 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_476253757">
			<script>var bs_deferred_loading_bsd_476253757 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":23,"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2062b61"}';</script>
		</div>
		
	</div>					</div>
								</div>
		</div>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-4492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-4492"><a href="https://www.theitstuff.com/category/tips">Tips</a></li>
<li id="menu-item-8377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16 better-anim-fade menu-item-8377"><a href="https://www.theitstuff.com/category/news">News</a></li>
<li id="menu-item-5289" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5289"><a href="https://www.theitstuff.com/contact-us">Contact Us</a></li>
<li id="menu-item-5288" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5288"><a href="https://www.theitstuff.com/privacy-policy-2">Privacy Policy</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.theitstuff.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-text-logo">
				<a href="https://www.theitstuff.com/" itemprop="url" rel="home">
					TheITstuff				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="6" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.theitstuff.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.theitstuff.com/category/devices" ><span itemprop="name">Devices</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.theitstuff.com/category/devices/pc" ><span itemprop="name">PC</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.theitstuff.com/category/devices/pc/internet" ><span itemprop="name">Internet</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.theitstuff.com/category/devices/pc/internet/hacking" ><span itemprop="name">Hacking</span></a><meta itemprop="position" content="5" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021</span><meta itemprop="item" content="https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments"/><meta itemprop="position" content="6" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-1284" class="post-1284 post type-post status-publish format-standard has-post-thumbnail  category-wordpress-plugins category-wordpress tag-stuff tag-wordpress tag-wordpress-plugins single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2016/11/Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image.png?fit=1200%2C628&ssl=1"><img  width="1200" height="628" alt="Akismet Wordpress Plugin Blocks Spam Comments Featured Image" data-src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2016/11/Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image.png?fit=1200%2C628&amp;ssl=1">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-20"><a href="https://www.theitstuff.com/category/wordpress/wordpress-plugins">Plugins</a></span><span class="term-badge term-18"><a href="https://www.theitstuff.com/category/wordpress">WordPress</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.theitstuff.com/author/sandy"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/6f2117f98496df93c9b4efbb1203f12b?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Mohd Sohail</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2016-11-11T03:11:20+00:00">On <b>Nov 11, 2016</b></time></span>
						<span class="time"><time class="post-published updated"
			                         datetime="2021-01-19T21:45:07+00:00">Last updated <b>Jan 19, 2021</b></time></span>
			<span class="views post-meta-views rank-default" data-bpv-post="1284"><i class="bf-icon  fa fa-eye"></i> 11</span><a href="https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments#respond" title="Leave a comment on: &ldquo;Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div>
										</div>
									</div>
																		<div class="entry-content clearfix single-post-content">
										
<div class="wp-block-image"><figure class="aligncenter"><img src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/akismat-wordpress-plugin-550x390.jpg?resize=550%2C390&#038;ssl=1" alt="Akismat wordpress plugin" class="wp-image-1297 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/akismat-wordpress-plugin-550x390.jpg?resize=550%2C390&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/akismat-wordpress-plugin-550x390.jpg?resize=550%2C390&#038;ssl=1" alt="Akismat wordpress plugin" class="wp-image-1297" data-recalc-dims="1"/></noscript></figure></div>



<p><br>As your blog starts getting more traffic, there will be more readers commenting on your blog posts. You&#8217;ll need to reply to their questions or doubts in the comments. But the thing is how easy and quick it is to post answers to comments. Let&#8217;s see how to use Akismet WordPress plugin to block spam comments.</p>



<h2>What is Akismet and Why should one use it?</h2>



<p>There arise the&nbsp;couple of problems when you concentrate on your blog comments. There are notorious bots out there that post spammy comments on your blog posts. The purpose of the spammy comments is to urge readers follow the links mentioned in the comment. Obviously, the links mentioned in the spammy comments are not at all beneficial but for a purpose of their own.<br>Let&#8217;s say you get 100 comments each day and out of those comments, there are 20 <strong>spam comments</strong>. Although there is no fixed percentage of spam comments, it&#8217;s just an example.<br>So think even if there are 20 spammy comments that are not filtered out, it&#8217;ll take too much time to manually read and delete them from your blog. And here is one more thing, once you&#8217;ve some spammy comments on your blog posts, there will be even more spammy comments on that specific post. So it is very important to block spammy comments.<br>Akismet&nbsp;is a WordPress plugin that comes pre-installed with WordPress. It is one of the most popular Spam comments filtering tool. It blocks comments that it smells is a spam posted by a bot.<br>&nbsp;</p>



<h2>How Akismet Works?</h2>



<p>Akismet with a fixed set of rules, it also learns every day from other blogs. It already has rules to recognise spammy comments. So as it smells a comment&nbsp;that has nothing to do with the actual blog posts or has bullshit links, it blocks it.<br>Nowadays the bots have got smarter and post comments that may look like relevant to the Akismet rules. So then <strong>Akismet</strong> algorithm works. <strong>Akismet learns from other bloggers and websites</strong>. It sees if certain&nbsp;types of comments are being blocked by other bloggers, then it also considers those comments as spam. Though the Akismet rules passed those comments but it learnt and saved your time and blog.</p>



<h2>How To Setup Akismet On WordPress?</h2>



<p>Akismet comes pre-installed with WordPress. But you will need to activate it and get an API key so that it can apply&nbsp;your chosen plan to your site.</p>



<h3>How To Get Akismet API?</h3>



<div class="wp-block-image"><figure class="aligncenter"><picture class="wp-image-1286">
<source type="image/webp" data-srcset="https://www.theitstuff.com/wp-content/uploads/2019/08/Activate-akismet-plugin-550x165.jpg.webp"/>
<img data-src="https://www.theitstuff.com/wp-content/uploads/2019/08/Activate-akismet-plugin-550x165.jpg" alt="activate akismet plugin"/>
</picture>
</figure></div>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/enter-akismet-api-key-550x185.jpg?resize=550%2C185&#038;ssl=1" alt="enter akismet api key" class="wp-image-1287 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/enter-akismet-api-key-550x185.jpg?resize=550%2C185&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/enter-akismet-api-key-550x185.jpg?resize=550%2C185&#038;ssl=1" alt="enter akismet api key" class="wp-image-1287" data-recalc-dims="1"/></noscript></figure></div>



<div class="wp-block-image"><figure class="aligncenter"><picture class="wp-image-1288">
<source type="image/webp" data-srcset="https://www.theitstuff.com/wp-content/uploads/2019/08/get-a-new-akismet-api-key-550x295.jpg.webp"/>
<img data-src="https://www.theitstuff.com/wp-content/uploads/2019/08/get-a-new-akismet-api-key-550x295.jpg" alt="get a new akismet api key"/>
</picture>
</figure></div>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/sign-up-on-wordpress-for-akismet-api-550x322.jpg?resize=550%2C322&#038;ssl=1" alt="sign up on wordpress for akismet api" class="wp-image-1289 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/sign-up-on-wordpress-for-akismet-api-550x322.jpg?resize=550%2C322&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/sign-up-on-wordpress-for-akismet-api-550x322.jpg?resize=550%2C322&#038;ssl=1" alt="sign up on wordpress for akismet api" class="wp-image-1289" data-recalc-dims="1"/></noscript></figure></div>



<div class="wp-block-image"><figure class="aligncenter"><picture class="wp-image-1290">
<source type="image/webp" data-srcset="https://www.theitstuff.com/wp-content/uploads/2019/08/subscribe-to-any-akismet-plan-550x317.jpg.webp"/>
<img data-src="https://www.theitstuff.com/wp-content/uploads/2019/08/subscribe-to-any-akismet-plan-550x317.jpg" alt="subscribe to any akismet plan"/>
</picture>
</figure></div>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/akismet-payment-page-550x327.jpg?resize=550%2C327&#038;ssl=1" alt="akismet payment page" class="wp-image-1291 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/akismet-payment-page-550x327.jpg?resize=550%2C327&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/akismet-payment-page-550x327.jpg?resize=550%2C327&#038;ssl=1" alt="akismet payment page" class="wp-image-1291" data-recalc-dims="1"/></noscript></figure></div>



<div class="wp-block-image"><figure class="aligncenter"><picture class="wp-image-1292">
<source type="image/webp" data-srcset="https://www.theitstuff.com/wp-content/uploads/2019/08/akismet-payment-page-for-free-550x264.jpg.webp"/>
<img data-src="https://www.theitstuff.com/wp-content/uploads/2019/08/akismet-payment-page-for-free-550x264.jpg" alt="akismet payment page for free plan"/>
</picture>
</figure></div>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/adding-website-to-akismet-account-550x275.jpg?resize=550%2C275&#038;ssl=1" alt="adding website to akismet" class="wp-image-1293 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/adding-website-to-akismet-account-550x275.jpg?resize=550%2C275&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2019/08/adding-website-to-akismet-account-550x275.jpg?resize=550%2C275&#038;ssl=1" alt="adding website to akismet" class="wp-image-1293" data-recalc-dims="1"/></noscript></figure></div>



<div class="wp-block-image"><figure class="aligncenter"><picture class="wp-image-1294">
<source type="image/webp" data-srcset="https://www.theitstuff.com/wp-content/uploads/2019/08/akismet-api-key-akismet-account-activated-550x180.jpg.webp"/>
<img data-src="https://www.theitstuff.com/wp-content/uploads/2019/08/akismet-api-key-akismet-account-activated-550x180.jpg" alt="akismet account activated api key"/>
</picture>
</figure></div>



<p>First of all, go to <strong>Plugins &gt;&gt; Akismet</strong> and click &#8216;Activate&#8217; to activate it. Now you&#8217;ll see a&nbsp;green notification saying to activate your Akismet account. Click&nbsp;&#8216;Activate your Akismet account&#8217;.<br><br>You&#8217;ll now be asked to enter an API key. An API key is the key generated by Akismet for every user when they subscribe to any Akismet plan. Even if the free one. If you have just started blogging and don&#8217;t get so many comments, I suggest the free one is enough for you. You can later upgrade to any other paid plan.<br><br>Now click &#8216;Get an API key&#8217;. You&#8217;ll now be brought to the WordPress website. WordPress.com account is required in order to get an API key. Simply click &#8216;Get an Akismet API key&#8217; to proceed. If you already has a WordPress.com account, click &#8216;Already have an API key&#8217;.<br><br>Now enter your&nbsp;email, username and password. Keep these credentials safe.<br><br>&nbsp;<br>Now Subscribe to any Akismet plan. The first one is a free one and is enough for a startup blogger.<br><br>You get many additional features with Plus and Premium plans. For example, their Plus Plan supports commercial websites, Advanced stats and Priority support. With Premium plan, in addition to all Plus plan, you have malware scanning, daily backups, 30-day backup archive and unlimited storage etc.<br>After you hit the plan button, you&#8217;ll be taken to the&nbsp;payment page where you can pay for your specific plan.<br><br>If you have chosen first one which is free, simply slide the price to $0.<br><br>Now click &#8216;Continue&#8217;. The next is the final step. Now the final popup will ask you to confirm the website you&#8217;re wanting to add. Click &#8216;Activate this site&#8217; to activate. And that&#8217;s all.<br><br>You&#8217;ll now be redirected to your WordPress blog. Here you can see the automatically filled in API key and the account subscription.<br></p>



<h4>Do Not Share Your Akismet API Key!</h4>



<p>Never share this API key with anyone. It is only for you so keep it secret.</p>



<h2>Conclusion</h2>



<p>Till now you would have understood the importance of Akismet for your blog. Especially when you get large number of comments every day. As I started this post&nbsp;asking how easy and quick it is to post replies to the comments. So it is easy and quick if you have only relevant comments. If you have spam comments then it will more time. You&#8217;ll have to pick the spam comments out and post replies to the original ones. In case you did you delete the spam comment, there will more spam comments below that spam comment. So it&#8217;s very annoying once you miss any spam comment. But <strong>Akismet</strong> solves this problem so try it out now if you haven&#8217;t already.<br>So it&#8217;s all for this time now, let me know your thoughts in the comment section below. Let me also know if you are using any other comments filtering tool. Thank you!</p>
									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.theitstuff.com/tag/stuff" rel="tag">stuff</a><a href="https://www.theitstuff.com/tag/wordpress" rel="tag">Wordpress</a><a href="https://www.theitstuff.com/tag/wordpress-plugins" rel="tag">wordpress plugins</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
				<a href="https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="1284"><i class="bf-icon  fa fa-eye"></i> <b class="number">11</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theitstuff.com%2Fakismet-wordpress-plugin-blocks-spam-comments" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021&url=https%3A%2F%2Fwww.theitstuff.com%2Fakismet-wordpress-plugin-blocks-spam-comments" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.theitstuff.com%2Fakismet-wordpress-plugin-blocks-spam-comments&title=Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021 %0A%0A https%3A%2F%2Fwww.theitstuff.com%2Fakismet-wordpress-plugin-blocks-spam-comments" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theitstuff.com%2Fakismet-wordpress-plugin-blocks-spam-comments&media=https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2016/11/Akismet-Wordpress-Plugin-Blocks-Spam-Comments-Featured-Image.png?fit=1200%2C628&ssl=1&description=Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Akismet WordPress Plugin Blocks Spam Comments &#8211; 2021&body=https%3A%2F%2Fwww.theitstuff.com%2Fakismet-wordpress-plugin-blocks-spam-comments" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
										</article>
								<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="button bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>

	</div>
</div>
<section class="post-author clearfix">
		<a href="https://www.theitstuff.com/author/sandy"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secure.gravatar.com/avatar/6f2117f98496df93c9b4efbb1203f12b?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.theitstuff.com/author/sandy"><span class="post-author-name">Mohd Sohail</span></a>

					<span class="title-counts">178 posts</span>
		
					<span class="title-counts">17 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.theitstuff.com/create-first-google-adwords-campaign-2-2" rel="prev">How To Create First Google Adwords Campaign</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.theitstuff.com/10-best-code-editors-linux-windows" rel="next">Best Code Editors for Linux and Windows</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t6 sh-s10 multi-tab">

					<a href="#relatedposts_1724421059_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1724421059_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1724421059_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1724421059_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-1326 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.theitstuff.com/category/new-stuff">New Stuff</a></span></div>			<a  alt="How Much Does WordPress Cost Featured Image" title="How Much Does WordPress Cost?" data-src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2016/11/How-Much-Does-WordPress-Cost-Featured-Image.png?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2016\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;How-Much-Does-WordPress-Cost-Featured-Image-86x64.png&quot;,&quot;210&quot;:&quot;How-Much-Does-WordPress-Cost-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;How-Much-Does-WordPress-Cost-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;How-Much-Does-WordPress-Cost-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;How-Much-Does-WordPress-Cost-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;How-Much-Does-WordPress-Cost-Featured-Image.png&quot;}}"					class="img-holder" href="https://www.theitstuff.com/how-much-does-wordpress-cost"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.theitstuff.com/how-much-does-wordpress-cost" title="How Much Does WordPress Cost?">
			<span class="post-title">
				How Much Does WordPress Cost?			</span>
	</a>
	</p></div>
</div >
<div  class="post-545 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-21">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-21"><a href="https://www.theitstuff.com/category/wordpress/wordpress-themes">Themes</a></span></div>			<a  alt="Responsive WordPress Themes - How Important Responsive Themes Are For Your WordPress Sites Featured Image" title="Responsive WordPress Themes &#8212; How Important Responsive Themes Are For Your WordPress Sites?" data-src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2015/12/Responsive-WordPress-Themes-How-Important-Responsive-Themes-Are-For-Your-WordPress-Sites-Featured-Image.png?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2015\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Responsive-WordPress-Themes-How-Important-Responsive-Themes-Are-For-Your-WordPress-Sites-Featured-Image-86x64.png&quot;,&quot;210&quot;:&quot;Responsive-WordPress-Themes-How-Important-Responsive-Themes-Are-For-Your-WordPress-Sites-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;Responsive-WordPress-Themes-How-Important-Responsive-Themes-Are-For-Your-WordPress-Sites-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;Responsive-WordPress-Themes-How-Important-Responsive-Themes-Are-For-Your-WordPress-Sites-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;Responsive-WordPress-Themes-How-Important-Responsive-Themes-Are-For-Your-WordPress-Sites-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;Responsive-WordPress-Themes-How-Important-Responsive-Themes-Are-For-Your-WordPress-Sites-Featured-Image.png&quot;}}"					class="img-holder" href="https://www.theitstuff.com/what-are-responsive-wordpress-themes-designs-how-important-responsive-themes-are-for-your-wordpress-sites"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.theitstuff.com/what-are-responsive-wordpress-themes-designs-how-important-responsive-themes-are-for-your-wordpress-sites" title="Responsive WordPress Themes &#8212; How Important Responsive Themes Are For Your WordPress Sites?">
			<span class="post-title">
				Responsive WordPress Themes &#8212; How Important Responsive Themes Are For Your&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-526 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.theitstuff.com/category/new-stuff">New Stuff</a></span></div>			<a  alt="WordPress Plugin Tutorial - How To Install WordPress Plugins Featured Image" title="WordPress Plugin Tutorial &#8212; How To Install WordPress Plugins" data-src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2015/12/WordPress-Plugin-Tutorial-How-To-Install-WordPress-Plugins-Featured-Image.png?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2015\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WordPress-Plugin-Tutorial-How-To-Install-WordPress-Plugins-Featured-Image-86x64.png&quot;,&quot;210&quot;:&quot;WordPress-Plugin-Tutorial-How-To-Install-WordPress-Plugins-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;WordPress-Plugin-Tutorial-How-To-Install-WordPress-Plugins-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;WordPress-Plugin-Tutorial-How-To-Install-WordPress-Plugins-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;WordPress-Plugin-Tutorial-How-To-Install-WordPress-Plugins-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;WordPress-Plugin-Tutorial-How-To-Install-WordPress-Plugins-Featured-Image.png&quot;}}"					class="img-holder" href="https://www.theitstuff.com/wordpress-plugin-tutorial-how-to-install-wordpress-plugins"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.theitstuff.com/wordpress-plugin-tutorial-how-to-install-wordpress-plugins" title="WordPress Plugin Tutorial &#8212; How To Install WordPress Plugins">
			<span class="post-title">
				WordPress Plugin Tutorial &#8212; How To Install WordPress Plugins			</span>
	</a>
	</p></div>
</div >
<div  class="post-495 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.theitstuff.com/category/new-stuff">New Stuff</a></span></div>			<a  alt="How To Install WordPress Theme And Find Best Theme To Suit Your Needs Featured Image" title="How To Install WordPress Theme And Find Best Theme To Suit Your Needs" data-src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2015/12/How-To-Install-WordPress-Theme-And-Find-Best-Theme-To-Suit-Your-Needs-Featured-Image.png?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.theitstuff.com\/wp-content\/uploads\/2015\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;How-To-Install-WordPress-Theme-And-Find-Best-Theme-To-Suit-Your-Needs-Featured-Image-86x64.png&quot;,&quot;210&quot;:&quot;How-To-Install-WordPress-Theme-And-Find-Best-Theme-To-Suit-Your-Needs-Featured-Image-210x136.png&quot;,&quot;279&quot;:&quot;How-To-Install-WordPress-Theme-And-Find-Best-Theme-To-Suit-Your-Needs-Featured-Image-279x220.png&quot;,&quot;357&quot;:&quot;How-To-Install-WordPress-Theme-And-Find-Best-Theme-To-Suit-Your-Needs-Featured-Image-357x210.png&quot;,&quot;750&quot;:&quot;How-To-Install-WordPress-Theme-And-Find-Best-Theme-To-Suit-Your-Needs-Featured-Image-750x430.png&quot;,&quot;1200&quot;:&quot;How-To-Install-WordPress-Theme-And-Find-Best-Theme-To-Suit-Your-Needs-Featured-Image.png&quot;}}"					class="img-holder" href="https://www.theitstuff.com/how-to-install-wordpress-theme-and-find-best-theme"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.theitstuff.com/how-to-install-wordpress-theme-and-find-best-theme" title="How To Install WordPress Theme And Find Best Theme To Suit Your Needs">
			<span class="post-title">
				How To Install WordPress Theme And Find Best Theme To Suit Your Needs			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1563515263 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[1284],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[20,18],"remove_duplicates_ids":"1284","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"1284","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"cf7aa43"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1563515263"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1563515263" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1724421059_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1724421059_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1724421059_2 = '{"query":{"paginate":"next_prev","count":4,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0a92ec9"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-1284" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<div id="reply-title" class="comment-reply-title"><div class="section-heading sh-t6 sh-s10" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/akismet-wordpress-plugin-blocks-spam-comments#respond" style="display:none;">Cancel Reply</a></small></div><form action="https://www.theitstuff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>

<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc5bbc15b3" /></p><input type="hidden" id="ak_js" name="ak_js" value="250"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-newsletter-mailchimp-3" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
					<div class="subscribe-image">
				<img src="https://www.theitstuff.com/wp-content/themes/publisher/images/other/email-illustration.png" alt="Newsletter">
			</div>
		
		<div class="subscribe-message">
			<p>Subscribe our newsletter to stay updated.</p>
		</div>

		<form action="https://linuxandubuntu.us9.list-manage.com/subscribe/post?u=3761308f7eb276b97211d6a10&amp;id=331450ade8" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

					<p class="powered-by">Powered by <img
						src="https://www.theitstuff.com/wp-content/themes/publisher/images/other/mailchimp.png" data-bsrjs="https://www.theitstuff.com/wp-content/themes/publisher/images/other/mailchimp@2x.png" alt="MailChimp"/>
			</p>
			</div>
</div><div id="bs-text-listing-4-3" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-text-listing-4"><div class=" bs-listing bs-listing-listing-text-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t6 sh-s10 main-term-none">

		
							<span class="h-text main-term-none main-link">
						Recent Posts					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-text listing-text-4 clearfix columns-1">
		<div class="post-1138 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16"><a href="https://www.theitstuff.com/category/news">News</a></span></div><p class="title">		<a href="https://www.theitstuff.com/whatsapp-ads-to-be-a-reality-soon" class="post-title post-url">
			WhatsApp Ads to be a Reality Soon		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-05T15:47:50+00:00">Dec 5, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-1118 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-853">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-853"><a href="https://www.theitstuff.com/category/programming/c">C#</a></span></div><p class="title">		<a href="https://www.theitstuff.com/interface-in-c" class="post-title post-url">
			What is Interface in C#?		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-02T03:05:38+00:00">Dec 2, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-1109 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-853">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-853"><a href="https://www.theitstuff.com/category/programming/c">C#</a></span></div><p class="title">		<a href="https://www.theitstuff.com/abstract-class" class="post-title post-url">
			What is an Abstract Class in C#?		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-12-01T02:01:47+00:00">Dec 1, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-1103 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16"><a href="https://www.theitstuff.com/category/news">News</a></span></div><p class="title">		<a href="https://www.theitstuff.com/apple-m1-chip" class="post-title post-url">
			What is Apple M1 Chip?		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-11-15T15:37:07+00:00">Nov 15, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_29708766 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-4","show_excerpt":0,"cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"","ad-active":0,"paginate":"next_prev","pagination-show-label":1,"columns":1,"listing-settings":{"title-limit":"120","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"3201,4414,8378,8346,8316,1259,1251,7193,1196,1170,1156,1137,8413,8402,8383","columns":1,"show_excerpt":0,"pagination-show-label":1,"listing-settings":{"title-limit":"120","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"dcc3750","data":{"vars":{"post-ranking-offset":4}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="29708766"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="29708766" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 58</span>
			</div></div></div><div id="bs-likebox-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-likebox"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Like us on facebook</span></div>	<div  class="bs-shortcode bs-likebox ">
				<div class="fb-page"
		     data-href="http://www.facebook.com/theitstuffofficial"
		     data-small-header="false"
		     data-adapt-container-width="true"
		     data-show-facepile="0"
		     data-locale="en_US"
		     data-show-posts="0">
			<div class="fb-xfbml-parse-ignore">
			</div>
		</div><!-- .fb-page -->
	</div><!-- .bs-likebox -->
</div><div id="bs-popular-categories-3" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Popular Categories</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-9">
					<a href="https://www.theitstuff.com/category/devices/pc/internet">Internet<span class="term-count">59</span></a>
				  </li><li class="bs-popular-term-item term-item-26">
					<a href="https://www.theitstuff.com/category/programming">Programming<span class="term-count">47</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.theitstuff.com/category/devices/mobile">Mobile<span class="term-count">37</span></a>
				  </li><li class="bs-popular-term-item term-item-44">
					<a href="https://www.theitstuff.com/category/devices/mobile/smartphones">Smartphones<span class="term-count">31</span></a>
				  </li><li class="bs-popular-term-item term-item-6">
					<a href="https://www.theitstuff.com/category/devices/mobile/smartphones/android">Android<span class="term-count">27</span></a>
				  </li><li class="bs-popular-term-item term-item-872">
					<a href="https://www.theitstuff.com/category/personal-blog">Personal Blog<span class="term-count">27</span></a>
				  </li>			</ul>
				</div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
		</div><!-- .main-wrap -->
			<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-3" class=" h-ni w-t footer-widget footer-column-1 widget widget_text"><div class="section-heading sh-t6 sh-s10"><span class="h-text">About TheITstuff</span></div>			<div class="textwidget"><p>TheITstuff.com is dedicated to teaching you programming languages such as C#, PHP, SQL, HTML, Java, LINQ Vue.js etcetera. The website is also intended to keep you updated about Information Technology News such as Product Launch, Services Launch, Linux Distribution Release, News about Hacking , Security and Privacy Enchroachments, Android Updates and so on.</p>
</div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-4" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Links</span></div>			<div class="textwidget"><p><a href="https://www.theitstuff.com/change-the-case-in-excel">Learn C#</a></p>
<p><a href="https://www.theitstuff.com/category/programming/linq">Learn LINQ</a></p>
<p><a href="https://www.theitstuff.com/category/programming/sql">Learn SQL</a></p>
<p><a href="https://www.theitstuff.com/category/programming/php">Learn PHP</a></p>
</div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-5" class=" h-ni w-t footer-widget footer-column-3 widget widget_text"><div class="section-heading sh-t6 sh-s10"><span class="h-text">Pages</span></div>			<div class="textwidget"><p><a href="https://www.theitstuff.com/privacy-policy-2">Privacy Policy</a></p>
<p><a href="https://www.theitstuff.com/contact-us">Contact us</a></p>
</div>
		</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - TheITstuff. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="http://www.linuxandubuntu.com" target="_blank" style="margin-right: 25px;">LinuxAndUbuntu</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10682318;
			var sc_security="a314f4f5";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10682318/0/a314f4f5/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.theitstuff.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.theitstuff.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll " >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.theitstuff.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCrNkHRTRk33C9hzYij4B5ng" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/betterstudio" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_85432_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.theitstuff.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_85432_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_85432_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.theitstuff.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.theitstuff.com%2Fakismet-wordpress-plugin-blocks-spam-comments"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_85432_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.theitstuff.com/akismet-wordpress-plugin-blocks-spam-comments"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_85432_lostpasswordform"
					      action="https://www.theitstuff.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		
		<div id="fb-root"></div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theitstuff.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theitstuff.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.theitstuff.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theitstuff.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.theitstuff.com\/wp-admin\/admin-ajax.php","nonce":"283f0a247e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.theitstuff.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.theitstuff.com%2Fakismet-wordpress-plugin-blocks-spam-comments","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.theitstuff.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' async="async" src='https://www.theitstuff.com/wp-content/bs-booster-cache/f13789b9b92cbfb22898eee7b2978b8a.js?ver=5.6' id='bs-booster-js'></script>

<script>
var giaxfkyde=function(t){"use strict";return{init:function(){0==giaxfkyde.ads_state()&&giaxfkyde.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".giaxfkyde-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.theitstuff.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){giaxfkyde.init()});

</script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'102185921',post:'1284',tz:'0',srv:'www.theitstuff.com'} ]);
	_stq.push([ 'clickTrackerInit', '102185921', '1284' ]);
</script>

</body>
</html>