<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="pingback" href="http://www.theitstuff.com/xmlrpc.php" /><title>ZTE Axon M - The Phone With Two Displays | Technology news | Reviews | How tos</title><meta name="description" content="TheITstuff.com is all about the information technology, anything exist under technology. TheITstuff provides new, interesting and useful stuff that is needed in our day-to-day life or business including SEO tips, Internet, Top websites (Services you need) and much more. It&#039;s all fun, important to visit TheITstuff.com to read our latest posts."/><link rel="canonical" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays" /><link rel="publisher" href="https://plus.google.com/+Theitstuffofficial"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="ZTE Axon M - The Phone With Two Displays | Technology news | Reviews | How tos" /><meta property="og:description" content="TheITstuff.com is all about the information technology, anything exist under technology. TheITstuff provides new, interesting and useful stuff that is needed in our day-to-day life or business including SEO tips, Internet, Top websites (Services you need) and much more. It&#039;s all fun, important to visit TheITstuff.com to read our latest posts." /><meta property="og:url" content="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays" /><meta property="og:site_name" content="Technology news | Reviews | How tos" /><meta property="article:publisher" content="https://www.facebook.com/Theitstuff-530819813733823" /><meta property="article:author" content="Rishabh-Kandari-127568357964717" /><meta property="article:tag" content="new device" /><meta property="article:tag" content="new stuff" /><meta property="article:tag" content="rumour" /><meta property="article:section" content="Mobile" /><meta property="article:published_time" content="2017-10-20T16:42:47+05:30" /><meta property="og:image" content="http://www.theitstuff.com/wp-content/uploads/2017/10/asas.png" /><meta property="og:image:width" content="391" /><meta property="og:image:height" content="365" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="TheITstuff.com is all about the information technology, anything exist under technology. TheITstuff provides new, interesting and useful stuff that is needed in our day-to-day life or business including SEO tips, Internet, Top websites (Services you need) and much more. It&#039;s all fun, important to visit TheITstuff.com to read our latest posts." /><meta name="twitter:title" content="ZTE Axon M - The Phone With Two Displays | Technology news | Reviews | How tos" /><meta name="twitter:site" content="@theitstuff" /><meta name="twitter:image" content="http://www.theitstuff.com/wp-content/uploads/2017/10/asas.png" /><meta name="twitter:creator" content="@reevkandari" /><meta property="DC.date.issued" content="2017-10-20T16:42:47+05:30" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Technology news | Reviews | How tos &raquo; Feed" href="http://www.theitstuff.com/feed" /><link rel="alternate" type="application/rss+xml" title="Technology news | Reviews | How tos &raquo; Comments Feed" href="http://www.theitstuff.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Technology news | Reviews | How tos &raquo; ZTE Axon M &#8211; The Phone With Two Displays Comments Feed" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays/feed" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theitstuff.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em!important;vertical-align:-.1em !important;background:none !important;padding:0!important;}</style><link rel='stylesheet' id='contact-form-7-css'  href='http://www.theitstuff.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.theitstuff.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.63' type='text/css' media='all' /><link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.theitstuff.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' /><link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.theitstuff.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.theitstuff.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' /><link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.theitstuff.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' /> <style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden;}</style><link rel='stylesheet' id='ac_style-css'  href='http://www.theitstuff.com/wp-content/themes/justwrite-cop/style.css?ver=2.0.3.4' type='text/css' media='all' /><link rel='stylesheet' id='ac_icons-css'  href='http://www.theitstuff.com/wp-content/themes/justwrite-cop/assets/icons/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' /><link rel='stylesheet' id='ac_webfonts_style5-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C500%2C700%7CLato%3A400%2C700%2C900%2C400italic%2C700italic' type='text/css' media='all' /><link rel='stylesheet' id='ac_webfonts_selected-style5-css'  href='http://www.theitstuff.com/wp-content/themes/justwrite-cop/assets/css/font-style5.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='http://www.theitstuff.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://www.theitstuff.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' /> <script type='text/javascript' src='http://www.theitstuff.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/themes/justwrite-cop/assets/js/html5.js?ver=3.7.0'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/themes/justwrite-cop/assets/js/owl.carousel.min.js?ver=2.0.0'></script> <script type='text/javascript' async defer src='https://apis.google.com/js/platform.js?ver=4.8.2'></script> <link rel='https://api.w.org/' href='http://www.theitstuff.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theitstuff.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theitstuff.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='http://wp.me/p6ULe1-zX' /><link rel="alternate" type="application/json+oembed" href="http://www.theitstuff.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theitstuff.com%2Fzte-axon-m-the-phone-with-two-displays" /><link rel="alternate" type="text/xml+oembed" href="http://www.theitstuff.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theitstuff.com%2Fzte-axon-m-the-phone-with-two-displays&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":2229,"post_name":"zte-axon-m-the-phone-with-two-displays","post_title":"ZTE Axon M - The Phone With Two Displays","post_type":"post","post_author":"3","post_status":"publish"};_mmunch['postCategories']=[{"term_id":7,"name":"Mobile","slug":"mobile","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":12,"filter":"raw","cat_ID":7,"category_count":12,"category_description":"","cat_name":"Mobile","category_nicename":"mobile","category_parent":0},{"term_id":2565,"name":"Rumour","slug":"rumour","term_group":0,"term_taxonomy_id":2565,"taxonomy":"category","description":"","parent":0,"count":1,"filter":"raw","cat_ID":2565,"category_count":1,"category_description":"","cat_name":"Rumour","category_nicename":"rumour","category_parent":0}];_mmunch['postTags']=[{"term_id":2444,"name":"new device","slug":"new-device","term_group":0,"term_taxonomy_id":2444,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":2351,"name":"new stuff","slug":"new-stuff","term_group":0,"term_taxonomy_id":2351,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":53,"name":"rumour","slug":"rumour","term_group":0,"term_taxonomy_id":53,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"}];_mmunch['postAuthor']={"name":"Rishabh Kandari","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="140857" async></script> <script type="text/javascript">var _statcounter=_statcounter||[];_statcounter.push({"tags":{"author":"Ree"}});</script> <style type='text/css'>img#wpstats{display:none;}</style><style type="text/css">.header-wrap{background-color:#fff;border-color:#fff;}</style><link rel="icon" href="http://www.theitstuff.com/wp-content/uploads/2015/11/cropped-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.theitstuff.com/wp-content/uploads/2015/11/cropped-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.theitstuff.com/wp-content/uploads/2015/11/cropped-favicon-180x180.png" /><meta name="msapplication-TileImage" content="http://www.theitstuff.com/wp-content/uploads/2015/11/cropped-favicon-270x270.png" /></head><body class="post-template-default single single-post postid-2229 single-format-standard"><header id="main-header" class="header-wrap"><div class="wrap"><div class="top logo-image clearfix"><div class="logo logo-image"> <a href="http://www.theitstuff.com" title="Technology news | Reviews | How tos" class="logo-contents logo-image"><img src="http://www.theitstuff.com/wp-content/uploads/2015/11/TheITStuff-1.png" alt="Technology news | Reviews | How tos" /></a><h2 class="description">The Stuff You Need</h2></div></div> <nav class="menu-wrap" role="navigation"><ul class="menu-main mobile-menu superfish"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://www.theitstuff.com">Home</a></li><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56"><a href="http://www.theitstuff.com/category/internet">Internet</a><ul class="sub-menu"><li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://www.theitstuff.com/category/internet/news">News</a></li><li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://www.theitstuff.com/category/internet/social-media">Social Media</a></li><li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://www.theitstuff.com/category/internet/games">Games</a></li><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://www.theitstuff.com/category/internet/websites">Websites</a></li></ul></li><li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-457"><a href="http://www.theitstuff.com/category/wordpress">WordPress</a><ul class="sub-menu"><li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://www.theitstuff.com/category/wordpress/wordpress-tutorials">Tutorials</a></li><li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="http://www.theitstuff.com/category/wordpress/wordpress-plugins">Plugins</a></li><li id="menu-item-459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="http://www.theitstuff.com/category/wordpress/wordpress-themes">Themes</a></li></ul></li><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-59"><a href="http://www.theitstuff.com/category/mobile">Mobile</a><ul class="sub-menu"><li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://www.theitstuff.com/category/mobile/android">Android</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://www.theitstuff.com/category/mobile/iphone">iPhone</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://www.theitstuff.com/category/mobile/windows">Windows</a></li></ul></li><li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63"><a href="http://www.theitstuff.com/category/seo">SEO</a><ul class="sub-menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://www.theitstuff.com/category/seo/google">Google</a></li><li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://www.theitstuff.com/category/seo/blogging">Blogging</a></li><li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.theitstuff.com/category/seo/web-hosting">Web Hosting</a></li></ul></li><li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.theitstuff.com/category/tips">Tips</a></li><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.theitstuff.com/contact-us">Contact Us</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.theitstuff.com/privacy-policy">Privacy Policy</a></li></ul> <a href="#" class="mobile-menu-button"><i class="fa fa-navicon"></i> </a> <a href="#" class="browse-more" id="browse-more"><i class="fa fa-ellipsis-v"></i> </a> <a href="#" class="search-button"><i class="fa fa-search"></i> </a><ul class="header-social-icons clearfix"><li><a href="https://twitter.com/http://twitter.com/theitstuff" class="social-btn left twitter"><i class="fa fa-twitter"></i> </a></li><li><a href="https://www.facebook.com/Theitstuff-530819813733823" class="social-btn left facebook"><i class="fa fa-facebook"></i> </a></li><li><a href="https://plus.google.com/+Theitstuffofficial" class="social-btn left google-plus"><i class="fa fa-google-plus"></i> </a></li><li><a href="http://www.theitstuff.com/feed" class="social-btn right rss"><i class="fa fa-rss"></i> </a></li></ul><div class="search-wrap nobs"><form role="search" id="header-search" method="get" class="search-form" action="http://www.theitstuff.com/"> <input type="submit" class="search-submit" value="Search" /><div class="field-wrap"> <input type="search" class="search-field" placeholder="type your keywords ..." value="" name="s" title="Search for:" /></div></form></div> </nav></div> </header><div class="wrap" id="content-wrap"><section class="post-layout-cover container builder" style="background-image: url(http://www.theitstuff.com/wp-content/uploads/2017/10/asas.png);"><div class="pl-overlay"><div class="pl-info"><h2 class="title">ZTE Axon M &#8211; The Phone With Two Displays</h2>        <header class="details clearfix"> <time class="detail left index-post-date" datetime="2017-10-20">Oct 20, 2017</time>			<span class="detail left index-post-author"><em>by</em> <a href="http://www.theitstuff.com/author/reevkandari">Rishabh Kandari</a></span>			<span class="detail left index-post-category"><em>in</em> <a href="http://www.theitstuff.com/category/mobile" title="View all posts in Mobile" >Mobile</a> </span>                    </header></div></div> </section> <section class="container main-section clearfix"> <section class="mini-sidebar"> <header class="browse-by-wrap clearfix"><h2 class="browse-by-title">Browse By</h2> <a href="#" class="close-browse-by"><i class="fa fa-times"></i></a> </header> <aside class="side-box"><h3 class="sidebar-heading" id="mini-first-title">Categories</h3> <nav class="sb-content clearfix"><ul class="normal-list"><li class=""><a href="http://www.theitstuff.com" title="Go Home">Main Page</a></li><li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.theitstuff.com/category/seo">SEO</a></li><li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.theitstuff.com/category/internet">Internet</a></li><li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-323"><a href="http://www.theitstuff.com/category/mobile">Mobile</a></li><li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.theitstuff.com/category/tips">Tips</a></li><li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="http://www.theitstuff.com/category/otherstuff">OtherStuff</a></li><li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="http://www.theitstuff.com/category/wordpress">WordPress</a></li><li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="http://www.theitstuff.com/category/wordpress/wordpress-plugins">Plugins</a></li><li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="http://www.theitstuff.com/category/wordpress/wordpress-themes">Themes</a></li><li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="http://www.theitstuff.com/category/wordpress/wordpress-tutorials">Tutorials</a></li></ul>		</nav> </aside> <aside class="side-box"><h3 class="sidebar-heading" id="mini-second-title">Pages</h3> <nav class="sb-content clearfix"><ul class="normal-list"><li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-316"><a href="http://www.theitstuff.com/">Home</a></li><li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="http://www.theitstuff.com/contact-us">Contact Us</a></li><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.theitstuff.com/privacy-policy">Privacy Policy</a></li></ul>		</nav> </aside> <aside class="side-box"><h3 class="sidebar-heading">Archives</h3> <nav class="sb-content clearfix"><ul class="normal-list"><li><a href='http://www.theitstuff.com/2017/10'>October 2017</a></li><li><a href='http://www.theitstuff.com/2017/07'>July 2017</a></li><li><a href='http://www.theitstuff.com/2017/06'>June 2017</a></li><li><a href='http://www.theitstuff.com/2017/02'>February 2017</a></li><li><a href='http://www.theitstuff.com/2016/11'>November 2016</a></li><li><a href='http://www.theitstuff.com/2016/07'>July 2016</a></li><li><a href='http://www.theitstuff.com/2016/06'>June 2016</a></li><li><a href='http://www.theitstuff.com/2016/05'>May 2016</a></li><li><a href='http://www.theitstuff.com/2016/02'>February 2016</a></li><li><a href='http://www.theitstuff.com/2015/12'>December 2015</a></li><li><a href='http://www.theitstuff.com/2015/11'>November 2015</a></li></ul> </nav> </aside><div class="side-box larger"><h3 class="sidebar-heading">Calendar</h3><div class="sb-content clearfix"><table id="wp-calendar"><caption>October 2017</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.theitstuff.com/2017/07">&laquo; Jul</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.theitstuff.com/2017/10/01" aria-label="Posts published on October 1, 2017">1</a></td></tr><tr><td><a href="http://www.theitstuff.com/2017/10/02" aria-label="Posts published on October 2, 2017">2</a></td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td></tr><tr><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td></tr><tr><td><a href="http://www.theitstuff.com/2017/10/16" aria-label="Posts published on October 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td><td id="today"><a href="http://www.theitstuff.com/2017/10/20" aria-label="Posts published on October 20, 2017">20</a></td><td>21</td><td>22</td></tr><tr><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td></tr><tr><td>30</td><td>31</td><td class="pad" colspan="5">&nbsp;</td></tr></tbody></table></div></div><div class="wrap-over-1600"></div> </section><div class="mini-sidebar-bg"></div><div class="wrap-template-1 clearfix"> <section class="content-wrap clearfix" role="main"> <section class="posts-wrap single-style-template-1 clearfix"> <article id="post-2229" class="single-template-1 clearfix post-2229 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-rumour tag-new-device tag-new-stuff tag-rumour"><div class="post-content"><div class="single-content sg-cover"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Haven’t we all loved the good old flip-phones?</span></p><p><span style="font-weight: 400;">But the year is 2017 and just a flip phone isn’t going to work. So ZTE, the company behind the highly successful </span><b>Blade</b><span style="font-weight: 400;"> series of Phones has a new offering called </span><b>Axon M. </b></p><p><a href="http://www.theitstuff.com/wp-content/uploads/2017/10/asas.png"><img class="aligncenter wp-image-2239" src="http://www.theitstuff.com/wp-content/uploads/2017/10/asas.png" alt="ZTE Axon M" width="487" height="455" srcset="http://www.theitstuff.com/wp-content/uploads/2017/10/asas.png 391w, http://www.theitstuff.com/wp-content/uploads/2017/10/asas-319x298.png 319w, http://www.theitstuff.com/wp-content/uploads/2017/10/asas-250x233.png 250w, http://www.theitstuff.com/wp-content/uploads/2017/10/asas-193x180.png 193w, http://www.theitstuff.com/wp-content/uploads/2017/10/asas-321x300.png 321w" sizes="(max-width: 487px) 100vw, 487px" /></a></p><p><span style="font-weight: 400;">What Makes it so special is that it is a horizontal flip phone with both sides featuring a 5.2-inch touchscreen each. That sounds cool. So let’s have a look at it.</span></p><p><span style="font-weight: 400;">The </span><b>ZTE Axon M </b><span style="font-weight: 400;">is the one of a kind, fully featured smartphone with 2 1080p displays integrated into a horizontal flip phone. So let us have a look at some key points in this phone</span></p><h3><b>The Display</b></h3><p><span style="font-weight: 400;">The smartphone will have a Gorilla Glass 5 display on both of its screens. These 2 displays will be working in unity to allow users to either use those 2 displays as:</span></p><ul><li style="font-weight: 400;"><span style="font-weight: 400;">2 individual Phones.</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">An Original and a Mirrored Display.</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">An Extended Display.</span></li></ul><p><a href="http://www.theitstuff.com/wp-content/uploads/2017/10/Captureas.png"><img class="aligncenter wp-image-2238 size-full" src="http://www.theitstuff.com/wp-content/uploads/2017/10/Captureas.png" alt="ZTE Axon M - The Phone With Two Displays" width="766" height="418" srcset="http://www.theitstuff.com/wp-content/uploads/2017/10/Captureas.png 766w, http://www.theitstuff.com/wp-content/uploads/2017/10/Captureas-510x278.png 510w, http://www.theitstuff.com/wp-content/uploads/2017/10/Captureas-600x327.png 600w, http://www.theitstuff.com/wp-content/uploads/2017/10/Captureas-250x136.png 250w, http://www.theitstuff.com/wp-content/uploads/2017/10/Captureas-550x300.png 550w, http://www.theitstuff.com/wp-content/uploads/2017/10/Captureas-330x180.png 330w" sizes="(max-width: 766px) 100vw, 766px" /></a></p><p><span style="font-weight: 400;">Individually both screens have a 5.2-inch size. But on expanding the screen, It becomes a 6.75-inch display.</span></p><h3><b>The Software</b></h3><p><span style="font-weight: 400;">This means there will have to be some innovation so on the software part. And very true to the promised features, the phone will provide mobile and tablet version of most of your Everyday apps. When you use it as a single screen the mobile version gets activated and on expanding the display, the corresponding tablet version for the same.</span></p><p><span style="font-weight: 400;">Also, if you play different videos on each display you get an option to choose the audio stream of choice.</span></p><h3><b>The Camera</b></h3><p><span style="font-weight: 400;">The camera has been innovated with and since the phone will have 2 screens there was no sweet spot for the rear camera. This is the reason ZTE decided to go with a single front-facing 20MP camera that will be on selfie mode by default and you can click on the gear icon to bring the display to the second screen so you can flip the phone to take rear clicks.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p><a href="http://www.theitstuff.com/wp-content/uploads/2017/10/Capture.png"><img class="aligncenter wp-image-2234" src="http://www.theitstuff.com/wp-content/uploads/2017/10/Capture.png" alt="ZTE Axon M rumour" width="813" height="422" srcset="http://www.theitstuff.com/wp-content/uploads/2017/10/Capture.png 773w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture-768x398.png 768w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture-510x265.png 510w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture-600x311.png 600w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture-250x130.png 250w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture-550x285.png 550w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture-347x180.png 347w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture-578x300.png 578w" sizes="(max-width: 813px) 100vw, 813px" /></a></p><h3><b>The Battery</b></h3><p><span style="font-weight: 400;">The battery provided is of<strong> 3180 mAh</strong> and even though ZTE has promised a day of usage on 100% charge, I am not very much convinced it will be able to run for that long. Simply because it has 2 displays and displays are the most power consuming piece of hardware in any phone.</span></p><h3><b>The Dimensions</b></h3><p><span style="font-weight: 400;">When you are talking about dual displays just totally forget a slim phone. This phone has a thickness of 12.1 mm which is almost 1.5 times the average thickness of a single display phone and its weight is 230 grams which is almost 1.8 times that of an average phone.</span></p><p><a href="http://www.theitstuff.com/wp-content/uploads/2017/10/Capture1.png"><img class="aligncenter wp-image-2235 size-full" src="http://www.theitstuff.com/wp-content/uploads/2017/10/Capture1.png" alt="ZTE Axon M phone rumour" width="786" height="434" srcset="http://www.theitstuff.com/wp-content/uploads/2017/10/Capture1.png 786w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture1-768x424.png 768w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture1-510x282.png 510w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture1-600x331.png 600w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture1-250x138.png 250w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture1-550x304.png 550w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture1-326x180.png 326w, http://www.theitstuff.com/wp-content/uploads/2017/10/Capture1-543x300.png 543w" sizes="(max-width: 786px) 100vw, 786px" /></a></p><h3><b>Specifications</b></h3><p><span style="font-weight: 400;">The phone will feature the following specifications:</span></p><ul><li style="font-weight: 400;"><span style="font-weight: 400;">2 &#8211; 5.2 inch Full HD (Gorilla Glass 5) displays</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">4 Gigs of RAM</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">SD 821 Chipset(2.15 GHz Quad-Core)</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">64 Gigs of Storage</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">20MP camera</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">3180 mAh battery</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">Android 7.1.2</span></li></ul><h3><b>Price and Launch</b></h3><p><span style="font-weight: 400;">ZTE will be sold exclusively with AT &amp; T in a package of approximately $24 for a period of 30 months. Initially only available in the U.S the phone will be made available to Europe, Japan, and China soon.</span></p><h3><b>Conclusion:</b></h3><p><span style="font-weight: 400;">The ZTE Axon M sure offers an amazing feature with Flip Displays but that is its only selling point. It has 4 Gigs of RAM which is common and an unconventional camera setup that may not attract masses. It sits on a Snapdragon 821 chipset which could have been traded for the newer 835. And I am not very sure about the battery performance with 2 displays to feed and only 3180 mAh of battery it is going to be tough.</span></p><p><span style="font-weight: 400;">However, it is an innovation in dual display phones and will definitely attract some fans and enthusiasts or people who want to buy it for its uniqueness.</span></p><p><span style="font-weight: 400;">What do you think about this phone? Are you interested in this? Do comment down below.</span></p><p>Also read &#8211; <a class="yoast-link-suggestion__value" href="http://www.theitstuff.com/camera-myth-do-you-need-more-megapixels" target="_blank" rel="noopener">Do you Need More MegaPixels? &#8211; Camera Myth</a></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share it with others:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2229" class="share-facebook sd-button share-icon no-text" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2229" class="share-twitter sd-button share-icon no-text" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2229" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2229" class="share-linkedin sd-button share-icon no-text" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2229" class="share-pinterest sd-button share-icon no-text" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theitstuff.com/zte-axon-m-the-phone-with-two-displays#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="post-tags-wrap clearfix"><strong>Tagged with:</strong> <span><a href="http://www.theitstuff.com/tag/new-device" rel="tag">new device</a></span>, <span><a href="http://www.theitstuff.com/tag/new-stuff" rel="tag">new stuff</a></span>, <span><a href="http://www.theitstuff.com/tag/rumour" rel="tag">rumour</a></span></div></div></div> </article> </section> <section class="about-share clearfix"><div class="as-wrap clearfix"> <aside class="share-pagination clearfix"><div class="post-navigation clearfix"><span class="prev-post"><i class="fa fa-angle-left"></i> </span><a href="http://www.theitstuff.com/10-reasons-switched-telegram-messenger" class="next-post" title="Next Post"><i class="fa fa-angle-right"></i> </a></div><div class="clear-border"></div> </aside> <aside class="about-the-author clearfix"><h2 class="title"><span class="about-inner">About the author</span> <span class="author">Rishabh Kandari</span></h2><div class="ata-wrap clearfix"> <figure class="avatar-wrap"> <img alt='' src='http://2.gravatar.com/avatar/27e7dd61cd736cb5f049974cf702b4fc?s=58&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/27e7dd61cd736cb5f049974cf702b4fc?s=116&amp;d=mm&amp;r=pg 2x' class='avatar avatar-58 photo' height='58' width='58' />						<figcaption class="links"> <a href="https://reevkandari.github.io" class="author-link" title="Author's Link"><i class="fa fa-link"></i> </a> </figcaption> </figure><div class="info"> Rishabh Kandari is a Blogger, Tech Enthusiast and a Freelance Web Developer. He is a technical writer for some famous websites like TheITStuff &amp; LinuxAndUbuntu.</div></div><div class="clear-border"></div> </aside></div> </section> <section id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zte-axon-m-the-phone-with-two-displays#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.theitstuff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2229' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c511c9582" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p></form></div> </section> </section> <section class="sidebar posts-sidebar clearfix"> <aside id="ac_social_buttons_widget-5" class="side-box clearfix widget ac-social-buttons-widget"><div class="sb-content clearfix"><h3 class="sidebar-heading">Like our social media pages</h3><ul class="sidebar-social clearfix"><li class="alignleft"><a href="http://twitter.com/theitstuff" class="social-btn twitter">Twitter <i class="fa fa-twitter"></i> </a></li><li class="alignright"><a href="https://www.facebook.com/Theitstuff-530819813733823" class="social-btn facebook">Facebook <i class="fa fa-facebook"></i> </a></li><li class="alignleft"><a href="https://plus.google.com/+Theitstuffofficial" class="social-btn google-plus">Google Plus <i class="fa fa-google-plus"></i> </a></li><li class="alignright"><a href="http://www.theitstuff.com/feed" class="social-btn rss">RSS Feed <i class="fa fa-rss"></i> </a></li><li class="alignleft"><a href="http://pinterest.com/theitstuffpage" class="social-btn pinterest">Pinterest <i class="fa fa-pinterest"></i> </a></li><li class="alignright"><a href="https://www.linkedin.com/company/theitstuff" class="social-btn linkedin">LinkedIn <i class="fa fa-linkedin"></i> </a></li></ul></div></aside><aside id="text-16" class="side-box clearfix widget widget_text"><div class="sb-content clearfix"><h3 class="sidebar-heading">Hosting offer</h3><div class="textwidget"><a href="//partners.hostgator.com/c/207115/178160/3094"><img src="//a.impactradius-go.com/display-ad/3094-178160" border="0" alt="" width="336" height="280"/></a><img height="0" width="0" src="//partners.hostgator.com/i/207115/178160/3094" style="position:absolute;visibility:hidden;" border="0" /></div></div></aside><aside id="facebook-likebox-5" class="side-box clearfix widget widget_facebook_likebox"><div class="sb-content clearfix"><h3 class="sidebar-heading"><a href="https://www.facebook.com/Theitstuff-530819813733823">Like Us On Facebook</a></h3><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/Theitstuff-530819813733823" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Theitstuff-530819813733823"><a href="https://www.facebook.com/Theitstuff-530819813733823">Like Us On Facebook</a></blockquote></div></div></div></aside><aside id="mailmunch_widget-4" class="side-box clearfix widget widget_mailmunch_widget"><div class="sb-content clearfix"><h3 class="sidebar-heading">Subscribe Our Mailing List</h3><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-183783' style='display: none !important;'></div></div></aside><aside id="googleplus-badge-2" class="side-box clearfix widget widget_googleplus_badge"><div class="sb-content clearfix"><h3 class="sidebar-heading">Follow Us On Google+</h3><div class="g-page" data-href="https://plus.google.com/+Theitstuffofficial" data-layout="portrait" data-theme="light" data-showcoverphoto="true" data-showtagline="true" data-width="380"></div></div></aside><aside id="text-13" class="side-box clearfix widget widget_text"><div class="sb-content clearfix"><h3 class="sidebar-heading">Translate Our Site</h3><div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">function googleTranslateElementInit(){new google.translate.TranslateElement({pageLanguage:'en'},'google_translate_element');}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script> </div></div></aside> </section></div> </section><section id="ac-widget-masonry-small-2" class="n-mt n-mb b-top b-bot container sm-small-masonary builder clearfix"> <header class="section-heading sh-large twelvecol"><h2>SEO</h2> </header><div id="sm-2-small" class="js-masonry sm-wrap clearfix" style="display: none;"><div class="grid-sizer"></div><div class="gutter-sizer"></div><div class="col threecol sc-title-hover sc-item"> <figure class="sc-thumbnail"> <img width="559" height="396" src="http://www.theitstuff.com/wp-content/uploads/2016/07/Create-First-Google-AdWords-Campaign.jpg" class="attachment-ac-masonry-small-featured size-ac-masonry-small-featured wp-post-image" alt="Create First Google AdWords Campaign" srcset="http://www.theitstuff.com/wp-content/uploads/2016/07/Create-First-Google-AdWords-Campaign.jpg 559w, http://www.theitstuff.com/wp-content/uploads/2016/07/Create-First-Google-AdWords-Campaign-421x298.jpg 421w, http://www.theitstuff.com/wp-content/uploads/2016/07/Create-First-Google-AdWords-Campaign-250x177.jpg 250w, http://www.theitstuff.com/wp-content/uploads/2016/07/Create-First-Google-AdWords-Campaign-550x390.jpg 550w, http://www.theitstuff.com/wp-content/uploads/2016/07/Create-First-Google-AdWords-Campaign-254x180.jpg 254w, http://www.theitstuff.com/wp-content/uploads/2016/07/Create-First-Google-AdWords-Campaign-423x300.jpg 423w, http://www.theitstuff.com/wp-content/uploads/2016/07/Create-First-Google-AdWords-Campaign-210x150.jpg 210w" sizes="(max-width: 559px) 100vw, 559px" />            <figcaption class="st-overlay"> <span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://www.theitstuff.com/create-first-google-adwords-campaign" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.theitstuff.com/create-first-google-adwords-campaign" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://www.theitstuff.com/create-first-google-adwords-campaign" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>                <a href="http://www.theitstuff.com/create-first-google-adwords-campaign" rel="nofollow" class="st-overlay-link"></a> </figcaption> </figure><div class="sc-entry"> <aside class="s-info clearfix"> <a href="http://www.theitstuff.com/create-first-google-adwords-campaign#respond" rel="nofollow" class="com"><i class="fa fa-comment"></i> 0</a>                <time class="date" datetime="2016-07-27">Jul 27, 2016</time>                <a href="http://www.theitstuff.com/author/mohd-nadeem" class="category">Mohd Nadeem</a>                            </aside><h4 class="section-title st-small-2nd st-bold"><a href="http://www.theitstuff.com/create-first-google-adwords-campaign" rel="bookmark">How To Create First Google Adwords Campaign</a></h4></div></div><div class="col threecol sc-title-hover sc-item"> <figure class="sc-thumbnail"> <img width="600" height="400" src="http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics.jpg" class="attachment-ac-masonry-small-featured size-ac-masonry-small-featured wp-post-image" alt="SEO Basics" srcset="http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics.jpg 900w, http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics-768x512.jpg 768w, http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics-447x298.jpg 447w, http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics-600x400.jpg 600w, http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics-210x140.jpg 210w, http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics-250x167.jpg 250w, http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics-550x367.jpg 550w, http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics-800x533.jpg 800w, http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics-270x180.jpg 270w, http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics-450x300.jpg 450w, http://www.theitstuff.com/wp-content/uploads/2016/07/SEO-Basics-750x500.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" />            <figcaption class="st-overlay"> <span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://www.theitstuff.com/seo-basics-what-is-seo" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.theitstuff.com/seo-basics-what-is-seo" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://www.theitstuff.com/seo-basics-what-is-seo" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>                <a href="http://www.theitstuff.com/seo-basics-what-is-seo" rel="nofollow" class="st-overlay-link"></a> </figcaption> </figure><div class="sc-entry"> <aside class="s-info clearfix"> <a href="http://www.theitstuff.com/seo-basics-what-is-seo#respond" rel="nofollow" class="com"><i class="fa fa-comment"></i> 0</a>                <time class="date" datetime="2016-07-24">Jul 24, 2016</time>                <a href="http://www.theitstuff.com/author/mohdsohail" class="category">Mohd Sohail</a>                            </aside><h4 class="section-title st-small-2nd st-bold"><a href="http://www.theitstuff.com/seo-basics-what-is-seo" rel="bookmark">SEO Basics &#8211; What Is SEO? How SEO Strategy Can Boost Your Blog Traffic?</a></h4></div></div><div class="col threecol sc-title-hover sc-item"> <figure class="sc-thumbnail"> <img width="559" height="396" src="http://www.theitstuff.com/wp-content/uploads/2016/07/Blogging-as-a-career.jpg" class="attachment-ac-masonry-small-featured size-ac-masonry-small-featured wp-post-image" alt="" srcset="http://www.theitstuff.com/wp-content/uploads/2016/07/Blogging-as-a-career.jpg 559w, http://www.theitstuff.com/wp-content/uploads/2016/07/Blogging-as-a-career-421x298.jpg 421w, http://www.theitstuff.com/wp-content/uploads/2016/07/Blogging-as-a-career-250x177.jpg 250w, http://www.theitstuff.com/wp-content/uploads/2016/07/Blogging-as-a-career-550x390.jpg 550w, http://www.theitstuff.com/wp-content/uploads/2016/07/Blogging-as-a-career-254x180.jpg 254w, http://www.theitstuff.com/wp-content/uploads/2016/07/Blogging-as-a-career-423x300.jpg 423w, http://www.theitstuff.com/wp-content/uploads/2016/07/Blogging-as-a-career-210x150.jpg 210w" sizes="(max-width: 559px) 100vw, 559px" />            <figcaption class="st-overlay"> <span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://www.theitstuff.com/blogging-tips-5-essentials-to-start-blogging-as-a-career" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.theitstuff.com/blogging-tips-5-essentials-to-start-blogging-as-a-career" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://www.theitstuff.com/blogging-tips-5-essentials-to-start-blogging-as-a-career" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>                <a href="http://www.theitstuff.com/blogging-tips-5-essentials-to-start-blogging-as-a-career" rel="nofollow" class="st-overlay-link"></a> </figcaption> </figure><div class="sc-entry"> <aside class="s-info clearfix"> <a href="http://www.theitstuff.com/blogging-tips-5-essentials-to-start-blogging-as-a-career#respond" rel="nofollow" class="com"><i class="fa fa-comment"></i> 0</a>                <time class="date" datetime="2016-07-18">Jul 18, 2016</time>                <a href="http://www.theitstuff.com/author/mohdsohail" class="category">Mohd Sohail</a>                            </aside><h4 class="section-title st-small-2nd st-bold"><a href="http://www.theitstuff.com/blogging-tips-5-essentials-to-start-blogging-as-a-career" rel="bookmark">Blogging Tips &#8211; 5 Essentials To Start Blogging As A Career</a></h4></div></div><div class="col threecol sc-title-hover sc-item"> <figure class="sc-thumbnail"> <img width="559" height="396" src="http://www.theitstuff.com/wp-content/uploads/2016/06/How-To-Reset-AdWords-Password.png" class="attachment-ac-masonry-small-featured size-ac-masonry-small-featured wp-post-image" alt="How To Reset AdWords Password" srcset="http://www.theitstuff.com/wp-content/uploads/2016/06/How-To-Reset-AdWords-Password.png 559w, http://www.theitstuff.com/wp-content/uploads/2016/06/How-To-Reset-AdWords-Password-421x298.png 421w, http://www.theitstuff.com/wp-content/uploads/2016/06/How-To-Reset-AdWords-Password-250x177.png 250w, http://www.theitstuff.com/wp-content/uploads/2016/06/How-To-Reset-AdWords-Password-550x390.png 550w, http://www.theitstuff.com/wp-content/uploads/2016/06/How-To-Reset-AdWords-Password-254x180.png 254w, http://www.theitstuff.com/wp-content/uploads/2016/06/How-To-Reset-AdWords-Password-423x300.png 423w, http://www.theitstuff.com/wp-content/uploads/2016/06/How-To-Reset-AdWords-Password-210x150.png 210w" sizes="(max-width: 559px) 100vw, 559px" />            <figcaption class="st-overlay"> <span class="s-social"><a href="https://twitter.com/intent/tweet?url=http://www.theitstuff.com/how-to-reset-adwords-password" class="social-btn twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.theitstuff.com/how-to-reset-adwords-password" class="social-btn facebook"><i class="fa fa-facebook"></i></a><a href="https://plus.google.com/share?url=http://www.theitstuff.com/how-to-reset-adwords-password" class="social-btn google-plus"><i class="fa fa-google-plus"></i> </a></span>                <a href="http://www.theitstuff.com/how-to-reset-adwords-password" rel="nofollow" class="st-overlay-link"></a> </figcaption> </figure><div class="sc-entry"> <aside class="s-info clearfix"> <a href="http://www.theitstuff.com/how-to-reset-adwords-password#respond" rel="nofollow" class="com"><i class="fa fa-comment"></i> 0</a>                <time class="date" datetime="2016-06-02">Jun 02, 2016</time>                <a href="http://www.theitstuff.com/author/mohd-nadeem" class="category">Mohd Nadeem</a>                            </aside><h4 class="section-title st-small-2nd st-bold"><a href="http://www.theitstuff.com/how-to-reset-adwords-password" rel="bookmark">How To Reset AdWords Password Which Are Registered With A Different Domain Email Address</a></h4></div></div></div> <script type='text/javascript'>jQuery(function($){var jw_masonry_small_2=$('#sm-2-small');jw_masonry_small_2.show();jw_masonry_small_2.imagesLoaded(function(){jw_masonry_small_2.masonry({columnWidth:".grid-sizer",gutter:".gutter-sizer",percentPosition:true,itemSelector:".col"});});});</script> </section><div class="cleardiv"></div>        <section class="container footer-widgets builder clearfix"><div class="col threecol fw-1 clearfix"> <aside id="top-posts-3" class="side-box clearfix widget widget_top-posts"><div class="sb-content clearfix"><h3 class="sidebar-heading">Top Posts And Pages</h3><ul class='widgets-list-layout no-grav'><li> <a href="http://www.theitstuff.com/camera-myth-do-you-need-more-megapixels" title="Do you Need More MegaPixels? - Camera Myth" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/www.theitstuff.com/wp-content/uploads/2017/10/Camera-Myth-Do-you-need-more-mega-pixel.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Do you Need More MegaPixels? - Camera Myth" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.theitstuff.com/camera-myth-do-you-need-more-megapixels" class="bump-view" data-bump-view="tp"> Do you Need More MegaPixels? - Camera Myth							</a></div></li><li> <a href="http://www.theitstuff.com/10-reasons-switched-telegram-messenger" title="10 Reasons Why I Switched To Telegram Messenger" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2017/10/10-reasons-why-I-swtiched-to-telegram.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="10 Reasons Why I Switched To Telegram Messenger" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.theitstuff.com/10-reasons-switched-telegram-messenger" class="bump-view" data-bump-view="tp"> 10 Reasons Why I Switched To Telegram Messenger							</a></div></li><li> <a href="http://www.theitstuff.com/top-10-hacking-techniques-2" title="Top 10 Hacking Techniques Used By Hackers" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2017/10/top-10-hacking-techniques.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Top 10 Hacking Techniques Used By Hackers" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.theitstuff.com/top-10-hacking-techniques-2" class="bump-view" data-bump-view="tp"> Top 10 Hacking Techniques Used By Hackers							</a></div></li><li> <a href="http://www.theitstuff.com/root-android-phone" title="How to root Android Phone Using Windows And Linux" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.theitstuff.com/wp-content/uploads/2017/09/android-htc-root.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="How to root Android Phone Using Windows And Linux" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.theitstuff.com/root-android-phone" class="bump-view" data-bump-view="tp"> How to root Android Phone Using Windows And Linux							</a></div></li><li> <a href="http://www.theitstuff.com/10-best-code-editors-linux-windows" title="10 Best Code Editors for Linux and Windows" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.theitstuff.com/wp-content/uploads/2016/11/10-best-code-editors.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="10 Best Code Editors for Linux and Windows" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.theitstuff.com/10-best-code-editors-linux-windows" class="bump-view" data-bump-view="tp"> 10 Best Code Editors for Linux and Windows							</a></div></li></ul></div></aside></div><div class="col threecol fw-2 clearfix"> <aside id="ac_social_buttons_widget-7" class="side-box clearfix widget ac-social-buttons-widget"><div class="sb-content clearfix"><h3 class="sidebar-heading">Follow us on social media</h3><ul class="sidebar-social clearfix"><li class="alignleft"><a href="https://www.twitter.com/theitstuff" class="social-btn twitter">Twitter <i class="fa fa-twitter"></i> </a></li><li class="alignright"><a href="https://www.facebook.com/Theitstuff-530819813733823" class="social-btn facebook">Facebook <i class="fa fa-facebook"></i> </a></li><li class="alignleft"><a href="https://plus.google.com/+Theitstuffofficial" class="social-btn google-plus">Google+ <i class="fa fa-google-plus"></i> </a></li><li class="alignright"><a href="http://www.theitstuff.com/feed" class="social-btn rss">RSS Feed <i class="fa fa-rss"></i> </a></li><li class="alignleft"><a href="http://pinterest.com/theitstuffpage" class="social-btn pinterest">Pinterest <i class="fa fa-pinterest"></i> </a></li><li class="alignright"><a href="https://www.linkedin.com/company/theitstuff" class="social-btn linkedin">LinkedIn <i class="fa fa-linkedin"></i> </a></li></ul></div></aside></div><div class="cleardiv"></div><div class="col threecol fw-3 clearfix"> <aside id="calendar-3" class="side-box clearfix widget widget_calendar"><div class="sb-content clearfix"><h3 class="sidebar-heading">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>October 2017</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.theitstuff.com/2017/07">&laquo; Jul</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.theitstuff.com/2017/10/01" aria-label="Posts published on October 1, 2017">1</a></td></tr><tr><td><a href="http://www.theitstuff.com/2017/10/02" aria-label="Posts published on October 2, 2017">2</a></td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td></tr><tr><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td></tr><tr><td><a href="http://www.theitstuff.com/2017/10/16" aria-label="Posts published on October 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td><td id="today"><a href="http://www.theitstuff.com/2017/10/20" aria-label="Posts published on October 20, 2017">20</a></td><td>21</td><td>22</td></tr><tr><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td></tr><tr><td>30</td><td>31</td><td class="pad" colspan="5">&nbsp;</td></tr></tbody></table></div></div></aside></div><div class="col threecol fw-4 clearfix last"> <aside id="twitter_timeline-3" class="side-box clearfix widget widget_twitter_timeline"><div class="sb-content clearfix"><h3 class="sidebar-heading">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/theitstuff">My Tweets</a></div></aside></div> </section> <footer id="main-footer" class="footer-wrap clearfix"> <aside class="footer-credits"> <a href="http://www.theitstuff.com" title="Technology news | Reviews | How tos" rel="nofollow" class="blog-title">TheITstuff.com</a> <strong class="copyright">Copyright 2017 @ TheITstuff.com All rights reserved.</strong> </aside> <a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> </a> </footer></div>  <script>/*<![CDATA[*/var sc_project=10682318;var sc_security="a314f4f5";var sc_invisible=1;var scJsHost=(("https:"==document.location.protocol)?"https://secure.":"http://www.");document.write("<sc"+"ript src='"+scJsHost+"statcounter.com/counter/counter.js'></"+"script>");/*]]>*/</script> <noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10682318/0/a314f4f5/1/" alt="web analytics" /></a></div></noscript><div style="display:none"><div class="grofile-hash-map-27e7dd61cd736cb5f049974cf702b4fc"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.theitstuff.com\/zte-axon-m-the-phone-with-two-displays":2229};</script> <div id="sharing_email" style="display: none;"><form action="/zte-axon-m-the-phone-with-two-displays" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="http://www.theitstuff.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/www.theitstuff.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/themes/justwrite-cop/assets/js/jquery.fitvids.js?ver=1.1'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/themes/justwrite-cop/assets/js/menu-dropdown.js?ver=1.4.8'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/themes/justwrite-cop/assets/js/myscripts.js?ver=1.0.6'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script> <script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.theitstuff.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-pocket',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcompocket','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.4',blog:'102185921',post:'2229',tz:'5.5',srv:'www.theitstuff.com'}]);_stq.push(['clickTrackerInit','102185921','2229']);</script> </body></html>